1

(105 odpowiedzi, napisanych Bałagan)

Mentos. przecież nikt ci na siłę nie wciska heteronormatywnośći, czuj się sobą smile Homofobia to raczej na aolu, tutaj jest luzik smile

2

(105 odpowiedzi, napisanych Bałagan)

No i kiedyś był świstak

3

(105 odpowiedzi, napisanych Bałagan)

Sprzedawaj a nie rozdawaj, to twoje dzieło. Tudzież uwolnij dopiero jak nasycisz rynek.

O proszę, pierwszy położę banknot na gotowego MQ-carta, wspierając lutoscenę

1. atarixegs

4

(105 odpowiedzi, napisanych Bałagan)

Allegro to i tak  możne pomarzyć o takich podwyżkach jakie mamy w światku retroelektroniki big_smile

5

(105 odpowiedzi, napisanych Bałagan)

To nie stawia w złym świetle Allegro tylko te "zawodowe analizy" big_smile

Taki mechanizm wyolbrzymienia przewagi wroga w celu usprawiedliwienia własnej porażki (no kto wygra z takim Allegro jak zawodowcy nawet przegrywają...) tongue

6

(105 odpowiedzi, napisanych Bałagan)

Pretensję możecie mieć jedynie do siebie a nie do np sklepu, który zrobił promkę na kalosze za 99gr i skończyliście z 10 parami tychże big_smile

7

(210 odpowiedzi, napisanych Fabryka - 8bit)

Tak, w domu sprawdzałem na 3 atarynkach.

Historii ciąg dalszy.

Otóż zabrałem dokładnie tę, z której są powyższe foty, ten sam kabel dvi i pojechałem z tym do pracy, gdzie mam dostęp do większej ilości monitorów.

Test na 8 monitorach.

-Lilliput FA1046 - identyczne zakłócenia, jak dotychczas (taki sam mam w domu).

-Na Syncmaster 940MW i 940MG - niespodzianka, żadnych zakłóceń. Aczkolwiek lipia z kolorami - biel zawsze sinoniebieska, nie pomagają nawet ustawienia w trybie serwisowym.

Usuwam rezystory, brak zmian z kolorami. Dalsze testy już bez rezystorów.

-Syncmaster 225 - sukces, wszystkie kolory OK, brak zakłóceń, działają wszystkie rozdzielczości Sophii.

-Dell 2009Wt - brak zakłóceń, działają wszystkie rozdzielczości

-Kolejne to 3 szt współczesnych DELL - wykrywają sygnał DVI ale efekt to tylko czarny ekran.


Powrót do domu, ta sama płyta, ten sam kabel - na żadnym z monitorów nie ma zakłóceń (HP Z-Display, Dell 2014, Dell 2212, Lilliput). Inna płyta, inne kable, wł/wył trybu VGA, zmiany rozdzielczości - też brak zakłóceń. Aczkolwiek żaden z tych 4 monitorów nie potrafi wyświetlić wszystkich rozdzielczości Sophii (tak było od początku) tak więc ostatecznie będę chyba działał z Syncmaster 225.

Geneza problemu? Nie mam pkt zaczepienia.


Pytanie na koniec - temp Sophii w okolicach 45-47 st to norma?

8

(210 odpowiedzi, napisanych Fabryka - 8bit)

Bez zmian.

Jeden monitor:

https://i.imgur.com/rSjQlY0.jpg

https://i.imgur.com/OH1ik7z.jpg

https://i.imgur.com/I5uofL3.jpg


Drugi monitor:

https://i.imgur.com/aKzmuUB.jpg

https://i.imgur.com/JUD6MB0.jpg

9

(210 odpowiedzi, napisanych Fabryka - 8bit)

Sprawdzę jeszcze kilka kabli DVI choć chyba mało prawdopodobne, żeby 3 dotychczasowe nagle zawiodły w takim stopniu.

Jeśli taki krok ma sens to mogę jeszcze spróbować taśmę wypinaną zastąpić wlutowaną (jeśli powodem mogą być jakieś dziwne upływy w obrębie złącz).

10

(210 odpowiedzi, napisanych Fabryka - 8bit)

Na początku zakłócenia miałem tylko na wyższych rozdzielczościach, były niewielkie i zauważalne tylko na jednolitych w kolorze planszach i tylko na niektórych monitorach - zignorowałem je przypisując niedoskonałości samych odbiorników.

Sprawdziłem właśnie jeszcze na nowym kablu DVI dual link - bez zmian.

Po S-video via sophia wszystko jest OK.

Sprawdziłem też po wypięciu wszystkich innych urządzeń w domu, łącznie z AGD. Zmian nie przyniosło także odcięcie składowej stałej na zasilaniu monitora i atarki.

11

(210 odpowiedzi, napisanych Fabryka - 8bit)

Dotkniecie czymś metalowym albo luźnym przewodem pinu TMDS data albo TMDS clock redukuje zakłócenia. A z definicji TMDS "Transmiter używa zaawansowanego algorytmu kodowania, dzięki któremu ograniczono negatywny wpływ interferencji elektromagnetycznej pomiędzy przewodami i pozwalającego na dokładne odtworzenie zegara w odbiorniku. " big_smile

Nie no odpadam, poprawiłem luty na złączach, sprawdziłem rezystancję każdej żyły. Jeszcze się okaże, że ktoś piętro niżej odpalił jakąś zabawkę z cewką Tesli albo radziecką stację radarową tongue

Brak jakiejkolwiek korelacji z czynnościami po mojej stronie: oglądałem demka, soft reset do menu U1MB i ej, co to za dziwne zakłócenia, zmiana rozdzielczości i więcej zakłóceń.

12

(210 odpowiedzi, napisanych Fabryka - 8bit)

@Sikor -nie, to nie ficzery monitora. Objaw pojawił się na wszystkich, na których sophia działała.

@Mq - to nie taśma z sygnałem a dalsza cześć to raczej ala "elektroda dla początkujących" tongue


Problem jest tylko na DVI (btw na VGA nie mogę się pozbyć całkowicie pasów via regulacja phase/clock), taśma bez zagięć.


And now the magic:

https://i.imgur.com/nD7iDR9.mp4

Nawet nie muszę ściskać czy poruszać nią - wystarczy, że delikatnie zamknę palce wokół taśmy

Objęcie taśmy plastikowa pęsetą - brak zmian
Objęcie taśmy dedykowany doń płaskim filtrem ferrytowym - brak zmian.

13

(210 odpowiedzi, napisanych Fabryka - 8bit)

Mam dziwną przypadłość z obrazem, objawy na fotce:

https://i.imgur.com/SGpV1sK.jpg

Ciekawe jest to, że jak obejmę dłonią taśmę to zakłócenia są mniejsze.  Aż wymieniłem taśmę bo myślałem, że ja zagiąłem gdzieś za mocno, sprawdziłem też na innej "czystej" atarce bez upgradow, na innym zasilaczu, na innych monitorach - różnica tylko w ilości tego czerwonego stuffu. No i nadal reaguje na ekranowanie ręką? o_0

14

(210 odpowiedzi, napisanych Fabryka - 8bit)

Nie chodzi mi o kabel tylko o ten kawałek softu smile On uaktywnia VGA i Sophia działa w trybie zarówno DVI jak i VGA czy DVI wtedy jest nieaktywne?

15

(210 odpowiedzi, napisanych Fabryka - 8bit)

do usunięcia

16

(210 odpowiedzi, napisanych Fabryka - 8bit)

do usunięcia

17

(210 odpowiedzi, napisanych Fabryka - 8bit)

pancio.net napisał/a:

Jeszcze go nie rozwiązywałem... na podstawie opisu Simiusa skompiluje programik i go odpalę wieczorem by przetestować z VGA.

EDIT1.
Nie chciało mi się czekać do wieczora... w załączniku masz binarkę załaduj i odpal z pod adresu $6000


PunBB bbcode test
PunBB bbcode test


Btw to jest zamiana DVI na VGA czy dodanie VGA?

18

(46 odpowiedzi, napisanych Fabryka - 8bit)

Ja miałem nieprzelotową, dolutowałem gniazda, zmodowałem obudowę robiąc wycięcia i mocowanie śrubami bo oryginalnie klejona superglutem rozlazła się przy pierwszym wyjmowaniu karin z atarki wink

Masz gdzieś spisane warunki gwarancji? big_smile


pancio.net napisał/a:

Ale jakie gniazdo... przeca oryginalnie jest przelotka... wpinam Spartę w poziomie i śmiga. swoją drogą najzajefajniejsza stacja jaką do tej pory miałem :-) Czekam tylko na opis wszystkich fjuczerów...

Pierwszy wypust na allegro był nieprzelotowy.

BTW ficzerów: jest ich więcej niż opasanych w przypadku MAXI na atariki i w manualu?

19

(46 odpowiedzi, napisanych Fabryka - 8bit)

A ja z nieprzelotowej zrobiłem przelotową tongue

https://i.imgur.com/toppm2Q.jpg

20

(4,122 odpowiedzi, napisanych Bałagan)

jedynymentos napisał/a:

Niedługo pedofile zaczną podnosić czoło i mówić, że to też przecież orientacja seksualna i oni kochają dzieci, dbają o nie, Mały Książę itp itd. M

Nie Książę tylko ksiądz. big_smile

https://www.wykop.pl/cdn/c3201142/comment_1581191054UpFOaz5VgvFZnBBlEDXTZ1.jpg

21

(210 odpowiedzi, napisanych Fabryka - 8bit)

W takim razie potwierdzam z paczkomatem smile Oczywiście chętnie z powiększonym FPGA, jakby lista się wykruszyła wink

22

(210 odpowiedzi, napisanych Fabryka - 8bit)

Pytanie o formę wysyłki: czy jest możliwy paczkomat?

23

(46 odpowiedzi, napisanych Fabryka - 8bit)

To by się zgadzało, jednostronnie działa smile

24

(46 odpowiedzi, napisanych Fabryka - 8bit)

Zaważyłem jedna rzecz - brak kompatybilności dyskietek sformatowanych czy skopiowanych sektorowo w Karin i klonie XF551. Napędy nie widzą innych floppów niż nagranych na nich samych. Czy to specyfika biosów czy kwestia pewnych odchyłek kalibracji głowicy samych napędów względem siebie?

25

(15 odpowiedzi, napisanych Bałagan)

Czyli albo źle zapamiętałem wtyczkę albo to nowsza klawa, nie tak sun-proprietary. Sprawdzę w labie po weekendzie.