26

Odp: We Were HDD

zobacz czy tego mojego image działa czy nie.
Ok pisz do Leonarda, ja teraz piszę do Hatari bo z dysku Gemdos zarówno dla 2MB jak i 4MB RAM nie działa ok.

W sprawie image napiszę później, jak dasz znać czy działa czy nie u Cebie.

Mega ST 1 / 7800 / Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
DDD HDD / AT Speed C16 / TF536 / SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
http://260ste.atari.org

27

Odp: We Were HDD

mam odpowiedz od Hatari że demo używa całej dostępnej pamięci i co powoduje że gryzie się z emulacją GEMDOS w Hatari.
Czyli trzeba pisać do Leonarda

Mega ST 1 / 7800 / Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
DDD HDD / AT Speed C16 / TF536 / SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
http://260ste.atari.org

28

Odp: We Were HDD

Ale dlaczego? Działa na fizycznym sprzęcie?

What can be asserted without proof can be dismissed without proof.

29

Odp: We Were HDD

@sqward
Napisałem tutaj: http://www.atari.org.pl/forum/viewtopic … 31#p272531

Na fizycznym sprzęcie z ACSI2STM nie działa.
I to chyba nie wina interfejsu, bo BadApple fruwa jak szalone.
Sprawdzone ze sterownikami ICD Pro (w załączniku) i Pery Putnika (na darmowym obrazie karty).
ICD Pro skonfigurowane wg wytycznych Pinokia (użycie RAM 10KB), katalog AUTO pusty - żadnych akcesoriów, niczego.

@Cyprian
Nie mogę odpalić Twojego obrazu. Tj. widzę komunikaty z bootloadera, ale nie montuje partycji jako C:

grzybson/SSG