1

Temat: Atari Portfolio, jakieś dziwne problemy

Witam,mam portfolio, problem w tym że chyba nie działa prawidłowo, co jakiś czas wywala że nie może odczytać dysku c: jak go resetuję to jakieś śmieci po ekranie latają. Czy może to być np problem słabych baterii ?
Poszukuję tego rozszerzenia ram do 512kB
No i zamówiłem płytki żeby podłączyć kartę CF, tylko już się dowiedziałem że z tym też będzie problem, bo pierw trzeba sterowniki uruchomić i nie wiem jak je przenieść, w razie czego mam gdzieś w szafie port parallel ale to chyba nie wystarczy hmm

Coś jeszcze wyczytałem na forum że można wymienić kondensatory i potem bez baterii działa z 10 minut, ja tu widzę jednego elektrolita 220uf 6,3V i jakieś tantale. Na czym polega modyfikacja ?

Pozdrawiam i dzięki za ewentualne odpowiedzi smile

2

Odp: Atari Portfolio, jakieś dziwne problemy

Z mojego doświadczenia wynika, że śmieci na ekranie mogą wynikać z połączenia (a właściwie braku) na taśmie łączącej komputerek z ekranem. Również reset może z tego wynikać. Te taśmy są bardzo nietrwałe niestety.

PS. Gdzie zamawiałeś płytki do podłączenia CF?

3

Odp: Atari Portfolio, jakieś dziwne problemy

perinoid napisał/a:

Z mojego doświadczenia wynika, że śmieci na ekranie mogą wynikać z połączenia (a właściwie braku) na taśmie łączącej komputerek z ekranem. Również reset może z tego wynikać. Te taśmy są bardzo nietrwałe niestety.

PS. Gdzie zamawiałeś płytki do podłączenia CF?

Taśma raczej to nie jest, dzisiaj nakręcę filmik chyba, włączam pofo, podaję datę i godzinę, włącza się dos, więc na przykład wpisuję cd system, a potem dir
po komendzie dir zaczynają krzaki latać po screenie, coś tam pipknie i tak sobie leci, muszę sprawdzić na zasilaczu jak to działa bo chyba gdzieś mam.

Co do płytek to gdzieś znalazłem gerbery do tej przelotki i zamówiłem w płytkarni, jako że zamawiałem coś takiego pierwszy raz to mogłem coś popierdzielić, ale zobaczę jak przyjdą, będzie kilka płytek więc jak ktoś będzie chętny i się okaże że są spoko to mogę rozdać kilka, płytkarni w tej chwili nie pamiętam ale namiary na nią znalazłem tutaj na forum smile

4

Odp: Atari Portfolio, jakieś dziwne problemy

Jak zasilacza nie masz - to ja na przykład używałem od starej Nokii. Powodzenia.

Sikor umarł...

5

Odp: Atari Portfolio, jakieś dziwne problemy

Zrób zimny restart - blaszką w pojemniku na baterie i jeszcze raz ustaw ramdisk.
Portfolio tak ma że ten ramdisk często się uszkadza. Objawem sa latające znaczki na ekranie po wydaniu dowolnej komendy związanej z dyskiem.

W gorszej wersji może to być strzelona pamięć.

6

Odp: Atari Portfolio, jakieś dziwne problemy

szymonu napisał/a:

Zrób zimny restart - blaszką w pojemniku na baterie i jeszcze raz ustaw ramdisk.
Portfolio tak ma że ten ramdisk często się uszkadza. Objawem sa latające znaczki na ekranie po wydaniu dowolnej komendy związanej z dyskiem.

W gorszej wersji może to być strzelona pamięć.

a jak często się ramdisk uszkadza i jak temu zaradzić? ewentualnie jak sprawdzić czy coś nie jest fizycznie uszkodzone. Teraz np. leżało cały dzień bez baterii i wszystko działa, jeżeli fizycznie jest uszkodzony RAM to czy po instalacji rozszerzenia 512kb nie rozwiąże to problemu ?

7

Odp: Atari Portfolio, jakieś dziwne problemy

No właśnie, jeżeli leżało bez baterii na pewno się zrestartował i utworzył na nowo ramdisk.
Jeżeli teraz działa dobrze to znaczy że to ta przyczyna o której napisałem.

Z mojego doświdczenia dzieje się tak np. dlatego że jakiś programik uruchamiany źle zarządza pamięcią i wchodzi na ramdisk. Często też bugi w romie maja na to wpływ. Są łatki które to poprawiają. Zwłaszcza w 1.052.

Jest programik zewnętrzny do testowania pamięci ale musisz przyjąc że co jakiś czas ramdisk Ci padnie. Wyjściem jest backup na karcie pamięci i traktowanie ramdisk tylko jako miejsce chwilowo operacyjne.

Rozszerzenie do 512 poprawi tą sytuację (gdyby była to uszkodzona pamięc - a moim zdaniem nie jest) bo zastępuje pamięć oryginalną. Nie usunie to jednak problemu z rozwalajacym się ramdyskiem :-)

Przy okazji pytanie - skąd ściągasz to rozszerzenie do 512kb - sam będziesz montować ?

8

Odp: Atari Portfolio, jakieś dziwne problemy

szymonu napisał/a:

No właśnie, jeżeli leżało bez baterii na pewno się zrestartował i utworzył na nowo ramdisk.
Jeżeli teraz działa dobrze to znaczy że to ta przyczyna o której napisałem.

Z mojego doświdczenia dzieje się tak np. dlatego że jakiś programik uruchamiany źle zarządza pamięcią i wchodzi na ramdisk. Często też bugi w romie maja na to wpływ. Są łatki które to poprawiają. Zwłaszcza w 1.052.

Jest programik zewnętrzny do testowania pamięci ale musisz przyjąc że co jakiś czas ramdisk Ci padnie. Wyjściem jest backup na karcie pamięci i traktowanie ramdisk tylko jako miejsce chwilowo operacyjne.

Rozszerzenie do 512 poprawi tą sytuację (gdyby była to uszkodzona pamięc - a moim zdaniem nie jest) bo zastępuje pamięć oryginalną. Nie usunie to jednak problemu z rozwalajacym się ramdyskiem :-)

Przy okazji pytanie - skąd ściągasz to rozszerzenie do 512kb - sam będziesz montować ?

A więc tak, portfolio jest puste, nie mam żadnych programów bo nie mam jak prznieść danych na portfolio więc odpada że jakiś program coś miesza smile
Właśnie się chciałem dowiedzieć gdzie to można kupić smile
Chyba ktoś z tego forum to popełnił tylko nie pamiętam nicka hmm

Ostatnio edytowany przez QUAD (2018-04-18 10:17:08)

9

Odp: Atari Portfolio, jakieś dziwne problemy

wewnętrzne programy też potrafią namieszać - zwłaszcza edytorek :-)