26

Odp: Kupiłem Netusbee.

pewnie tak, ale nie jestem pewien, kto co lubi smile, ja wole miec pelne nazwy plikow ;-), robic to profesjonalnie.

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

27

Odp: Kupiłem Netusbee.

O kolejności odpalania programów a AUTO decyduje kolejność wpisów w tablicy FAT. To że działa 1.tos, 2.tos, jest efektem kolejności zmiany nazwy tych plików, a nie ich nazw. Jakbyś pierwszemu zmienianemu plikowi dał nazwę 9.tos, drugiemu 8.tos i t.d. to i tak pierwszy uruchomiłby się ten, któremu pierwszemu zmieniłeś nazwę, tj. 9.tos.

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek FF)
Digital Data Deicke HD64 (Megafile 60), SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (64kB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)

28

Odp: Kupiłem Netusbee.

No tak dokladnie, dzieki za wytlumaczenie, mnie chodzilo tylko oto ze wole sam sobie ustalic kolejnosc a niekombinowac z nazwami plikow smile, przy pomocy programow do tego stworzonych, co wielokrotnie uzytkownikowi pozwala uniknac niepotrzebnych stresow smile

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

29

Odp: Kupiłem Netusbee.

Witam,
podepnę się pod ten wątek - również zakupiłem netusbee, postępuję zgodnie z opisaną procedurą - na czystym STE TOS 1.62 z podłączonym UStatenem, na karcie nie ma nic w AUTO,  załadowane tylko ACC usbtool, potem ręcznie uruchamiam po kolei: usb.prg dostaję "USB core installed", potem storage.prg i dostaję: "Failed to add scsidrv cookie, no slots. USB storage driver installed." W akcesorium USB Util dostaję "No USB interface found.". Co robię nie tak? Pendrive powinien być włożony w trakcie uruchamiania powyższych czy nie?

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

30

Odp: Kupiłem Netusbee.

A TOS 1.62 ma zainicjalizowany cookie jar? Ja bym się nie bawił i odrazu zainstalował TOS 2.06. Może jest jakiś sposób, żeby to ominąć, ale nie wnikałem.

What can be asserted without proof can be dismissed without proof.

31

Odp: Kupiłem Netusbee.

W kwestii "cookie jar" to wrzuć do auto programik cookiejarXX.prg gdzie xx to Maks 40 i po sprawie. U mnie poszło.

/|\ ATARI forever

32

Odp: Kupiłem Netusbee.

sqward napisał/a:

A TOS 1.62 ma zainicjalizowany cookie jar? Ja bym się nie bawił i odrazu zainstalował TOS 2.06. Może jest jakiś sposób, żeby to ominąć, ale nie wnikałem.

Ja bez zadnego problemu przetestowalem dokladnie w takiej konfiguracji, jak pisze czyli STE z TOS 1.62 a jako sterownik do US uzylem HDDriver-a, blad zwiazany ze scsidrv, wynika raczej z tego, ze uzyl innego sterownika ?
Byc moze to co pisze @Dynamike2010 tez pomoze.

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

Odp: Kupiłem Netusbee.

HDDriver zakłada cookie jar. Błąd wynika z braku cookie jara.

Atari: FireBee, (Falcon030 CT60e SuperVidel SvEthlana CTPCI), TT, (520ST Pak030 Frak PuPla Panther), (520ST 4MB ST RAM 8MB TT RAM CosmosEx SC1435), (1040STFM UltraSatan SM124), (1040STE 4MB ST RAM 8MB TT RAM CosmosEx NetUSBee SM144 SC1224), 260ST, 520 ST+, (MEGA ST SM125), (65XE Rapidus U1MB VBXE SIDE2 SIO2PC), (Jaguar SkunkBoard), Lynx II, 2x Portfolio

34

Odp: Kupiłem Netusbee.

Mam tylko 1.62 i na razie jeszcze nie robiłem przeróbek na dual TOS, dopiero zaczynam moją przygodę z tym sprzętem :-) Czy mógłby ktoś udostępnić cookiejar'a?

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

Odp: Kupiłem Netusbee.

Potrzebójesz narzędzia które go zakłada (uruchomionego na samym początku). Poszukaj na publicznych FTPach, powinny tam być.

Atari: FireBee, (Falcon030 CT60e SuperVidel SvEthlana CTPCI), TT, (520ST Pak030 Frak PuPla Panther), (520ST 4MB ST RAM 8MB TT RAM CosmosEx SC1435), (1040STFM UltraSatan SM124), (1040STE 4MB ST RAM 8MB TT RAM CosmosEx NetUSBee SM144 SC1224), 260ST, 520 ST+, (MEGA ST SM125), (65XE Rapidus U1MB VBXE SIDE2 SIO2PC), (Jaguar SkunkBoard), Lynx II, 2x Portfolio

36

Odp: Kupiłem Netusbee.

Domyślam się, że potrzebuję narzędzia, które to ustawia ;-). Udało mi się coś znaleźć na ftp http://www-ftp.lip6.fr/pub/atari i teraz startuje się bez błędów, niestety jak wchodzę w desk->usb utility nadal mam "No USB interface found." niezależnie co podłączę. Gdy ręcznie odpalam w różnych konfiguracjach te 4 programy komunikat zawsze ten sam...

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

37

Odp: Kupiłem Netusbee.

Konfiguracja (kolejnosc) musi byc taka jak podalem wczesniej i tu nie ma co kombinowac, niezalesnie czy automatycznie w AUTO czy recznie z poziomu TOS-a.

@AdamK: Jesli On nie uzywa Hddrivera, to czy przypadkiem nieustawia tego tez sterownik SCSIDRV.PRG w AUTO ?
Ponadto, Jak dobrze sobie przypomiam, mam takie cos u siebie, ale nie pamietam w wolnej chwili zobacze a nazywa sie to chyba cos DTCockies.PRG i odpowiedni CPX w Xcontrol

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

38

Odp: Kupiłem Netusbee.

Spróbowałem właśnie na TOS 2.06 (poprzez SelTos) i efekt ten sam. Patrząc na video z youtube po uruchomieniu netusbee powinien zacząć wykrywać urządzenia, u mnie niestety kończy się na Compiled Jul 27 2018 i wraca do GEMu.

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

39

Odp: Kupiłem Netusbee.

Masz pendrive wlozone i nie pokazuje Ci nazwy jak uruchomisz netusbee.prg, a W gem-ie w oknie akcesorium pisze ci ze nie znalaz ?
jakiego uzywasz sterownika US ?, ja instalowalem to na golym STE z TOS 1.62, Hdriver, potem w auto te 3 pliki PRG i USB w akcesoroium i dziala

Ostatnio edytowany przez Kroll (2018-08-24 21:49:27)

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

40

Odp: Kupiłem Netusbee.

Darmowego, ICDP655a jeśli dobrze widzę. Właśnie próbuję z odłączonym US i tylko z dyskietką, jeśli zadziała to będzie chociaż pewność, że sam interfejs sprzętowo działa...

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

41

Odp: Kupiłem Netusbee.

jak nie zadziala to sciagnij demo wersje HDDriver-a, do testow wystarczy

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

42

Odp: Kupiłem Netusbee.

Niestety nie zadziałało hmm No USB interface found. (cookie40.prg uruchamiane jako pierwsze, dalej kolejność zgodnie z Waszymi instrukcjami). Spróbuję poszukać HDDrivera w wersji demo ale to już zadanie na jutro, na razie bardzo dziękuję wszystkim za pomoc :-)

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

43

Odp: Kupiłem Netusbee.

Nie wytrzymałem i sprawdziłem jeszcze dziś - ściągnąłem wersję demo, wrzuciłem na dyskietkę razem z USB (usbutil jako akcesorium), uruchomiłem z dyskietki i odpaliłem ręcznie w takiej kolejności: hddriver.prg (dysk C widzę bez problemu), usb.prg, storage.prg, netusbee.prg i niestety dalej nic hmm może jednak hardware zawodzi...

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

44

Odp: Kupiłem Netusbee.

Zrobilem taki test u siebie, co prawda na TT a nie na ST. Uruchamiam kompa z wcisninietym ALT, (pomija twardego dysku), laduje tylko USBTOOL.ACC. Jak uruchomi sie TOS to w akcesorium na czerwono USB driver not loaded, czerwona kolor oznacza ze nie zaladowano).
Nastepnie bezposrednio z dyskietki uruchamiam USB.PRG piszecos tam  installed. potem STORAGE.PRG i NETUSBEE.PRG.
po uruchomieniu tego ostatniego na ekranie przez moment pisze informacje Scanning USB device .... please wait. Jesli masz pendrive to juz ci go wykryje i natychmiast wraca do TOS-a.
W oknie akcesorium pokazuje Ci, bez wlozonego pendriva) 1 Device i na zielono napis Netusbee root hub, nastepnie jak wlozysz w tym momencie pendrive to wykrywa pisze 2 Device i na czarno np Generic Mass storage, lub nazwe i itp, zalezy od samej pamieci USB.

Daj znac co i jak u Ciebie, moze faktycznie problem z hardware

Ostatnio edytowany przez Kroll (2018-08-24 23:04:32)

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

Odp: Kupiłem Netusbee.

@Kroll: nie wiem.

Atari: FireBee, (Falcon030 CT60e SuperVidel SvEthlana CTPCI), TT, (520ST Pak030 Frak PuPla Panther), (520ST 4MB ST RAM 8MB TT RAM CosmosEx SC1435), (1040STFM UltraSatan SM124), (1040STE 4MB ST RAM 8MB TT RAM CosmosEx NetUSBee SM144 SC1224), 260ST, 520 ST+, (MEGA ST SM125), (65XE Rapidus U1MB VBXE SIDE2 SIO2PC), (Jaguar SkunkBoard), Lynx II, 2x Portfolio

46

Odp: Kupiłem Netusbee.

Niestety brak sukcesów, wziąłem drugie Atari STE (też TOS 1.62 ale wersja niemiecka) i efekt identyczny, próbowałem na 520ST ale tam mam nadal fabryczne pół mega i krzyczy, że brak pamięci by załadować sterownik USB. Spróbuję skontaktować się z Lotharkiem, może wskaże co źle robię. Transfer poprzez uipv43.tos działa bez zarzutu więc samo urządzenie jako tako działa. Dzięki za dotychczasowe wsparcie, jak ktoś na coś wpadnie chętnie przetestuję.

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

47

Odp: Kupiłem Netusbee.

u mnie tak..
sprawdzilem z 10szt netusbee.

https://youtu.be/QLQeg_kwFkc

jesli ktos ma watpliwosci czy dziala mu netusbee a w zasadzie port USB - prosze sprawdzic  ze sterownikiem myszy

prosze zerknac na film  https://youtu.be/Lor2DfgmezU  - kiedy ste skanuje port usb na obecnosc myszy to miga dioda na ultrasatanie  ( 30sekunda)

prosze sprawdzic u siebie, czy tak jest z myszka zwykla na usb kablowa (nie wszytskei sa kompatybilne)

Ostatnio edytowany przez lotharek (2018-08-25 15:10:08)

serdecznie proszę o maile na lotharek@lotharek.pl z tematem ATARIAREA - inne formy komunikacji zawodzą...
"The worth of all people is dependent on how they spend their life making contributions" - Kano Jigoro
FKMC /Fan Klub Malej Czarnej/   @Grey

48

Odp: Kupiłem Netusbee.

Spróbowałem ze sterownikiem myszy USB i sytuacja jest taka:

USB - Mouse Driver 0.9 alpha Built: Jul 24 2007 21:17:34
USB adapter NOT Detected
No mouse found!

nie czeka ani chwili, nie ma tych 30 sekund skanowania - po prostu wywala komunikat powyższy i przechodzi do GEM. Testowałem z wbudowanym 1.62 oraz z SetTos 2.06UK.
Czy ktoś testował mysz USB z STE z TOS 1.62? Tam też wymagane było załadowanie cookies? Może coś innego powinno być załadowane przed samym umouse.prg?

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)

49

Odp: Kupiłem Netusbee.

prawdopdobnie uklad nxp1160 umarl
czemu ? nie wiem.
prosze  o pilna wysylke do mnie na naprawe/wymiane/diagnoze

serdecznie proszę o maile na lotharek@lotharek.pl z tematem ATARIAREA - inne formy komunikacji zawodzą...
"The worth of all people is dependent on how they spend their life making contributions" - Kano Jigoro
FKMC /Fan Klub Malej Czarnej/   @Grey

50

Odp: Kupiłem Netusbee.

Był to problem sprzętowy, Lotharek przywrócił do życia urządzenie - dziękuję serdecznie, w pełni profesjonalne podejście i serwis :-). Dotarłem do miejsca, w którym urządzenie jest widoczne w narzędziu usb utility. Teraz szukam sposobu, aby zobaczyć zawartość.

Atari MEGA STE 4MB (DE) + HDD 40MB, Atari 520 STE 4MB (UK) + UltraSatan + Netusbee + Gotek FF, Atari 520 ST 512KB (UK) + SF354, Atari 1040 STE 4MB (DE)