Temat: CA2001 / nie działa i nie wiem co jej dolega

Jak w temacie.
Mam CA 2001 z TOMS TURBO. Jeszcze dziś działała. Sformatowałem 20 nowych dyskietek pod rząd i … padła. Włącza się standardowo, przy otwartej dźwigni zgłasza się menu "TOMS TURBO press START or SELECT" … i tyle. Przy próbie odpalenia dyskietki 2 piki i amen.

Ma wymienione jarzmo i docisk, tak że ta częsta usterka to nie powód.

Czy ktoś z Was mógłby mi pomóc i naprawić? Mam 3 stacje, wszystkie z rozszerzeniami: XF551 3,5" z HyperFX, 1050 z Happy Warp a ta mi padła. Szkoda mi jej bardzo.

pozdro

Ostatnio edytowany przez MatthewNS (2019-05-01 18:15:42)

2

Odp: CA2001 / nie działa i nie wiem co jej dolega

Na początek otwórz obudowę i powiedz czy kręci dyskietką i przesuwa głowicę przy próbie odczytu.

3

Odp: CA2001 / nie działa i nie wiem co jej dolega

Kręci dyskietką ale nie przesuwa głowicy.

4

Odp: CA2001 / nie działa i nie wiem co jej dolega

A na wyłączonej stacji da radę ręką przesunąć wózek z głowicą bez większego oporu?

5

Odp: CA2001 / nie działa i nie wiem co jej dolega

Właśnie nie. Ciężko to przesunąć. Da sie ale trzeba się "przyłożyć"

Ostatnio edytowany przez MatthewNS (2019-05-01 20:34:19)

6

Odp: CA2001 / nie działa i nie wiem co jej dolega

W takim razie może być zatarta na prowadnicach, albo jakiś śmieć dostał się pod tuleję znajdującą się na osi silnika krokowego i go blokuje. Spróbuj obejrzeć prowadnice na początek, czy nie ma tam zaschniętego smaru. Kropla oleju wskazana, nawet jeśli wyglądają na czyste.

7

Odp: CA2001 / nie działa i nie wiem co jej dolega

Może być zatarta ośka krokowca lub pęknięty magnes w tymże krokowcu. Kilka kropli oleju pod kółko, na którym jest nawinięta stalowa taśma. Nie kręcić na siłę, bo urwiesz czujnik ścieżki zerowej albo co innego.
Mogło się coś dostać pod wózek głowicy. Cuda panie, cuda.

Nikt nam lekkiego życia nie obiecał i słowa dotrzymał.
8bitów ; dereatari
Apple Hadware

8

Odp: CA2001 / nie działa i nie wiem co jej dolega

Nasmarowałem prowadnicę i kółko. Pomogło rzeczywiście smile. Wielkie Dzięki @laborant i @jer.

Przy okazji pozwolę sobie na pytanie dotyczące 1050 Happy Warp 7.1: Jak zmusić stację do zapisu na drugiej stronie dyskietki bez wycinania otworu. Chyba się da przy rozszerzeniu Happy. Moją stację kupiłem na Ebay-u razem z softem na 2 dyskietkach. Jedna wogóle nie ma otworów bo obu stronach. Zakładam, że została zapisana na tej samej stacji. Niby włączona jest możliwość zapisu
(takie przynajmniej jest info w oprogramowaniu diagnostycznym - "write enable") ale nie działa bez fizycznego otworu.

Ostatnio edytowany przez MatthewNS (2019-05-01 22:49:26)

9

Odp: CA2001 / nie działa i nie wiem co jej dolega

Zamiast sensora WPRT proponuję zamonować wyłącznik z sygnalizacją za pomocą diody świecącej - nie trzeba wycinać dodatkowych szczelin w dyskietce do zapisu na drugiej stronie. Można tu zastosować dwukolorową diodę, wtedy kolor czerwony oznacza zezwolenie na zapis, zielony - jego zabronienie. Odpowiedni schemat przedstawiony został poniżej:

http://www.atari8.info/jsobola/1050wprtBW.gif

    Układ należy podłączyć do gniazda J11 na płycie stacji 1050. Oczywiście, można zamontować sam pojedynczy wyłącznik, a położenie jego dźwigni będzie informowało nas o zezwoleniu lub zabronieniu zapisu. W skrajnym przypadku można zrezygnować z przełącznika i na stałe założyć zworę na piny 2 i 3 złącza J11. Wówczas trzeba zachować szczególną ostrożność przy zapisie dyskietek.

Nikt nam lekkiego życia nie obiecał i słowa dotrzymał.
8bitów ; dereatari
Apple Hadware

10

Odp: CA2001 / nie działa i nie wiem co jej dolega

@jer dzięki wielkie za info. Na razie zrobiłem tylko wyłącznik. Jak dotrę do sklepu z elektroniką to zrobię upgrade do układu z diodą. W każdym razie stacja formatuje teraz drugą stronę bez szczeliny w dyskietce bez problemu.

Ostatnio edytowany przez MatthewNS (2019-05-02 19:04:50)