1

(3 odpowiedzi, napisanych Kupię / Sprzedam / Zamienię Atari)

To super. Wyslalem PM.

tak jak w temacie zakupie niepopękana obudowę w dobrym stanie (może mieć żóltaczkę) z STF lub STFM.

450zł

1. Sikor
2. lopez
3. SzymonU
4. Paweł
5. as...
6. AdamK
7. Emu
8. Atari-User
9. _tzok_
10. jury
11. dragmar

dely - 1 szt.
uicr0Bee - 1 szt wstępnie.
SuN - 1 szt.
pin - 1szt wstępnie.
lopez - 1 szt. wstępnie
santyago - 1 szt. bezwględnie
MGor - 2 szt. jeżeli cena nie będzie zaporowa
pancio - 1 szt.
dragmar - 1 szt.
kmor - 3 szt.
Cyprian - 1 szt.
atarixegs - 2 szt
takron27 - 1-2 szt (zależnie od ceny)
perinoid - 2 szt
dragmar - 1 szt.

350

290

720

650 zł

10

(54 odpowiedzi, napisanych Sprzęt - 16/32bit)

1. Adam Klobukowski - 1 szt. (ST,STe)
2. Sikor - 1 szt. (STe)
3. Lopez - 1szt. (ST, STe) - zależnie od litości $$ którą trzeba by zapłacić :)
4. PrzemasIII 1 szt. (ST,STe) też zależy od ceny
5. szymonu - 1 szt STe
6. dely - wariant MegaBUS.
7. davemacblack - 1 szt. (ST, STe)
8. artik-wroc - 1szt MegaBUS
9. TomekTRV - 1 szt MegaBUS
10. marekP - 1 szt MegaBUS
11. jury - 1 szt (STe)
12. dragmar - 1 szt MegaBUS

dely - 1 szt.
uicr0Bee - 1 szt wstępnie.
SuN - 1 szt.
pin - 1szt wstępnie.
lopez - 1 szt. wstępnie
santyago - 1 szt. bezwględnie
MGor - 2 szt. jeżeli cena nie będzie zaporowa
pancio - 1 szt.
dragmar - 1 szt.

12

(238 odpowiedzi, napisanych Fabryka - 8bit)

Zestawy standardowe:
1. Sikor - x2
2. takron27 - x1 + elementy
3. Yezy - x1 + elementy
4. Perinoid - x1 + elementy
5. DaruG - x1 + elementy
6. dely - x1 + elementy
7. MGor - x1  + elementy
8. Sun - x1 + elementy
9. tOri - x1
10. dragmar - x1 + elementy
11. _kriss_ - x1 + elementy
12. mike100 - x1 + elementy
13. Ryszard Mauersberg - x1
14. infarmotyk - x2
15. pancio.net - x1 + elementy
16. Santyago - x1 + elementy
______________________
Standardowe razem: 18 szt.

Zestawy zmontowane:
1. maw - x1
2. Cyprian - x1
3. Lizard - x1
4. pin - x1
5. waldiki - x2
6. AS - x1
7. mariuss - x2
8. uicr0bee - x2
9. jj23 - x1
______________________
Do montażu razem: 12 szt.

13

(238 odpowiedzi, napisanych Fabryka - 8bit)

Zestawy standardowe:
1. Sikor - x2
2. takron27 - x1 + elementy
3. Yezy - x1 + elementy
4. Perinoid - x1 + elementy
5. DaruG - x1 + elementy
6. dely - x1 + elementy
7. MGor - x1  + elementy
8. Sun - x1 + elementy
9. tOri - x1
10. dragmar - x1 + elementy
11. _kriss_ - x1 + elementy
12. mike100 - x1 + elementy
13. Ryszard Mauersberg - x1
14. infarmotyk - x2
15. pancio.net - x1 + elementy
16. Santyago - x1 + elementy
______________________
Standardowe razem: 18 szt.

Zestawy zmontowane:
1. maw - x1
2. Cyprian - x1
3. Lizard - x1
4. pin - x1
5. waldiki - x2
6. AS - x1
7. mariuss - x2
8. uicr0bee - x2
9. jj23 - x1
______________________
Do montażu razem: 12 szt.

14

(238 odpowiedzi, napisanych Fabryka - 8bit)

Cześć,

Proszę zestaw standardowy.

Zestawy standardowe:
    1. Sikor - x2
    2. takron27 - x1
    3. Yezy - x1
    4. Perinoid - x1
    5. DaruG - x1
    6. dely - x1
    7. MGor -x1
    8. Sun - x1
    9. tOri - x1
   10. dragmar - x1
    ______________________
    Standardowe razem: 11 szt

    Zestawy zmontowane:
    1. maw x1
    2. Cyprian x1
    3. Lizard x1
    4. pancio.net - x1
    5. pin - x1
    6. waldiki = x 2
    7. AS
    8. mariuss x2
    ______________________
    Do montażu razem: 10 szt.

15

(58 odpowiedzi, napisanych Fabryka - 8bit)

1) Cyprian 1 sztuka
2) dely.
3) dragmar

16

(15 odpowiedzi, napisanych Sprzęt - 16/32bit)

@Atari-User pisze:

Cyprian, ja próbowałem spatchowane tosy 1.04 i nie udało mi się żeby komp zbotował z tego kontrolera.
ten patch jest chyba też dedykowany pod kontroler PPutnika, nie wiem,.
Ja już nie mam pomysłów na ten kontroler, odpalam 1 plik sterownika z dyskietki i działa. :)

Łatka na TOS104 aka boot z IDE działa z kazdym sterownikiem obsługującym IDE. Tak wiec HDDRIVER od wersji 9.x do wersji 11.x działa bezproblemowo. Poza tym są 2 łatki. Jest łatka @PP oraz łatka @czietz. Obie spełniają swoje zadania prawidłowo.

Testowane na każdym ST (STF, STFM, 520STM oraz MEGAST). Coś nie tak z patchem, albo źle wypalone obrazy epprom, już takie sytuacje widziałem , jakiś bajt nieprawidłowy i TOS mamy wadliwy.

Co do kontrolera ide od @PP bezpośrednio na złącze BUS w megaST działa bezproblemowo dekoder tos 2.06. Nie trzeba tos206 ładować do ram.

17

(139 odpowiedzi, napisanych Fabryka - 16/32bit)

x_angel napisał/a:

W sumie z tym wyjmowaniem i wkładaniem karty to nie chodziło mi o hot swap. Bardziej chodziło o to, że żeby zabootować z USatana, musiałem wyjąć kartę z IDE.
Wygląda na to, że system najpierw próbuje bootować z IDE, a dopiero jak nie znajduje tam nic, szuka czegoś na ACSI.
Natomiast po zabootowaniu z IDE nie widzę kart USatana, ale pewnie jest to normalka, że muszę załadować driver - tak samo jest przecież w przypadku ACSI-CF.

IDE ma pierwszeństwo przed ACSI, ale się mylisz, bo jakbyś miał HDDRIVERA na karcie CF (IDE) i karcie SD (ACSI) ro uruchamiały by się 2 razy sterowniki. Ja teraz w MSTE mam zainstalowany HDDRIVER na karcie CF (Board MonSTer) na na karcie SD (Ultrasatan) mam stworzone partycje bez sterownika i zawsze wykrywa IDE i ACSI.

No chyba że się wyciągnie kartę SD i z powrotem się włoży do Ultrasatan to sterownik nie wykryje US. Tak jak pisałem wcześniej HOTSWAP jest uzależniony od sterownika. US może mieć w sobie HOTSWAP ale to sterownik tym steruje.

Jeżeli chodzi o IDE to najlepiej sterowniki PP, bo wymiana danych pomiędzy ATARI a PC bezproblemowa, a nie mogę tego powiedzieć o HDDRIVER.

18

(139 odpowiedzi, napisanych Fabryka - 16/32bit)

x_angel napisał/a:

Za to z USatanem jest tak, że jak wyjmę kartę w interfejsie IDE, to mi bootuje z USatana, a jak włożę kartę do IDE, to bootuje najpierw z IDE. I teraz pewnie muszę załadować jakiś driver, bo mi nie widzi tych partycji w USatanie.

Tak czy siak wygląda na to, że równoczesna praca IDE oraz urządzeń na ACSI jest możliwa.

Nic nie zrobisz, Peter P. wyjaśnił mi że sterowniki do US nie posiadają SWAP, to samo teraz testuje z Board MonSTer w MegaST. IDE i ACSI (US i ACSI-CF), US po wyjęciu karty i włożeniu nie bootuje i nie będzie!!. Testowane z HDDRiver 11.xx. Trzeba wyłączyć US i włączyć. Wtedy ponownie widzi

Ta sama sytuacja z IDE Exxosa oraz C'T IDE od Artura

ACSI-CF można wyciągać i wkładać  kartę CF i działa. Widzi zawsze

A przy okazji się spytam, rozszerzenie od Alana, Board MonSTer i sterownik HDDriver jak pogodzić partycje widziane przez Windows oraz bootowane w ATARI (nie działają poprawnie partycje TOS/Windows)
Włączenie byteswap nie działa, TOS podczas wykrywania IDE wywala 4 bomby.

19

(85 odpowiedzi, napisanych Fabryka - 16/32bit)

Otrzymałem przesyłkę. Dzięki, to wszystko fajnie wygląda. Muszę to jak najszybciej poskładać :)

20

(103 odpowiedzi, napisanych Fabryka - 16/32bit)

Wersja pierwsza (tj. tej, którą produkował Zaxon) testowane z TOS 2.06 ma MSTE, STE i krótkie 520ST. Wszystkie Atari po 4MB.
HDDRIVER 11.04 działa bezproblemowo, xferrate ~240kb/s - 260kb/s
PP Driver z 2014r.(czyli te co PP sprzedawał ażdo pojawienia się ACSI2STM), zwiechy TOS, i jest uczucie jakby system zamulał ATARI, wszystko powoli chodzi. xferrate ~240kb/s
PP driver z disk FAT16  filesystem , działa bezproblemowo, xferrate ~260kb/s
PP driver z 2021r. co Zaxon sprzedaje z ACSI2STM, działają bezproblemowo, xferrate ~340kb/s

Krótkie 520ST, TOS 1.04, testowane z 1MB i 4MB, wyniki takie same jak z TOS 2.06, ww.. Nie ma takiego problemu co opisuje @delly

21

(85 odpowiedzi, napisanych Fabryka - 16/32bit)

Rewelacja :) !!

22

(103 odpowiedzi, napisanych Fabryka - 16/32bit)

dely napisał/a:

Driver Petera w wersji zarejestrowanej, w najnowszej wersji. Ten sam setup działa z 1040STE i TOS 2.06 bez żadnych problemów. Peter twierdzi, że to niestety problem sprzętowy.

Co masz na myśli w wersji zarejestrowanej?

23

(64 odpowiedzi, napisanych Sprzęt - 16/32bit)

1. dely (3 komplety)
2. Lizard - 2 kpl.
3. maciekb - 4 kpl. (było wolne miejsce ;))
4. Kroll - 4 kpl.
5. Cyprian 5 kpl.
6. uicr0Bee - 4 kpl. + wysyłka.
7.Jesionen - 4 kpl + wysyłka
8. AdamK - 6 kpl. + wysyłka
9. dragmar - 3 kpl + wysyłka

24

(61 odpowiedzi, napisanych Sprzęt - 16/32bit)

Moje szt. dotarły. Jak wróce z delegacji to postaram się zamontować w MSTE

25

(61 odpowiedzi, napisanych Sprzęt - 16/32bit)

#tzok

3mm dla mnie OK