76

Odp: Atari 130XE, modulator - jak usunąć?

@Mq - dopisałem się do stosownego wątku.

+1 ogólnie.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

77

Odp: Atari 130XE, modulator - jak usunąć?

Ok - modulator usunięty smile

http://www.pinokio.pigwa.net/RF_MOD.jpg
http://www.pinokio.pigwa.net/BAJZEL.jpg
http://www.pinokio.pigwa.net/OK.jpg

.. i generalnie pomogło. Co prawda kompozyt jaki mam na gnieździe monitorowym jest mizernej jakości ale - wcześniej go nie było wcale. Domniemam, że jest to jeszcze dodatkowo kwestia jakiegoś kondensatora o którym ktoś tu (czy w innym wątku) wspomniał ze względu na jakość toru wideło, ktoś pamięta który to kondzior dawał najczęściej po dupie? Cxx?

Ostatnio edytowany przez Pin (2020-03-07 14:30:36)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

78

Odp: Atari 130XE, modulator - jak usunąć?

W torze ideo jest tylko jeden elektrolit - C50 (10uF). Ceramiki raczej nie padły ze starości.

79

Odp: Atari 130XE, modulator - jak usunąć?

Ok - dzięki za info, jak przy najbliższej okazji płyta będzie poza obudową to sobie to zmienię.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

80

Odp: Atari 130XE, modulator - jak usunąć?

to jest ta niebieska baryła zaraz na lewo obok CPU? wink

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

81

Odp: Atari 130XE, modulator - jak usunąć?

Pin - chyba nie podłączyłeś GND do tej płytki, albo ja nie widzę - pewnie dlatego kompozyt jest kiepskiej jakości smile

82

Odp: Atari 130XE, modulator - jak usunąć?

Dobrze widzisz wink

Ten wolny pad na przeciw złącza ma być podłączony do masy (np. otworu po mocowaniu ekranu modulatora):
https://obrazki.elektroda.pl/3875220300_1583675160_thumb.jpg

Ostatnio edytowany przez _tzok_ (2020-03-08 14:47:15)

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek FF)
Digital Data Deicke HD64 (Megafile 60), SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (SIMM EXP 1MB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)

83

Odp: Atari 130XE, modulator - jak usunąć?

Pin napisał/a:

to jest ta niebieska baryła zaraz na lewo obok CPU? wink

Nie, ten na lewo od 4050.

84

Odp: Atari 130XE, modulator - jak usunąć?

Fakt - nie podłączyłem tej masy na 100%, ups smile

@atarixegs - tnx.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

85

Odp: Atari 130XE, modulator - jak usunąć?

podłączyłem tę masę ale dalej jest nie tak jak trzeba. Tzn to nie to, że z tą płytką jest coś nie tak, tyle co z torem video w tym egz. kompa od lat był jakiś problem. Ok, jak znajdę ten elektrolit to go zmienię i się zobaczy co dalej.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

86

Odp: Atari 130XE, modulator - jak usunąć?

Zawsze możesz spróbować Super Video for the 130XE:  http://www.retrocomputing.net/parts/ata … 130-1.html

87

Odp: Atari 130XE, modulator - jak usunąć?

To teraz ja mam problem, zamontowałem sobie GTIA fixera i SysInfo wygląda ok, ale niestety Video Blitz nie wyświetla "dyskietek", a Numen się zawiesza.

Komputer jest rozbudowany o 1MB SIMMExp by Mq, dzisiaj jeszcze raz po testowałem pamięć programami (XMMS oraz eXtended RAM TEST) i nie zgłaszają błędów więc zakładam, że to nie wina pamięci.

Ma ktoś jakieś pomysły co sprawdzić ?

88

Odp: Atari 130XE, modulator - jak usunąć?

Zapuść jeszcze PROG2. Czasami występują błędy sporadycznie. Gmeranie przy GTIA mogło przesunąć delikatnie timingi i teraz coś działa ledwie na granicy, więc czasami się rypnie niestety.
Druga rzecz, to sprawdź XMST na zimnym i ciepłym kompie i zobacz czy nie ma różnicy. Konkretnie, to zobacz, czy czasem jak masz kompa zimnego (z 15 minut nie używanego), to odpal wtedy szybko XMST, ale zrób to tak, żeby go wystartować po upływie 5 sekund od włącznika (przygotuj wcześniej sobie żeby Ci się startował np. z SIO2SD od razu po włączeniu, i od razu mu wciśnij żeby zaczął test).

89

Odp: Atari 130XE, modulator - jak usunąć?

Mam taki "głupie" pytanie jak odpalić PROG2.obj? z Basica BLOAD i run? czy jakoś inaczej?

90

Odp: Atari 130XE, modulator - jak usunąć?

Zmień mu rozszerzenie na xex, to jest zwykły program.

91

Odp: Atari 130XE, modulator - jak usunąć?

Spoko, leci PROG2, jutro sprawdzę XMST tak jak piszesz.

92

Odp: Atari 130XE, modulator - jak usunąć?

Dopiszę: PROG2 robi testy pamięci tymi samymi algorytmami (podobno) co XMST, tyle, że leci w kółko w nieskończoność. Tzn. leci w nieskończoność i pokazuje ile kółek zrobił pod warunkiem, że nie wystąpi błąd. Jeśli wystąpi błąd, to się zatrzymuje. Tak że poobserwuj ze dwa kółka czy przechodzi, a potem zostaw go samemu sobie na godzinkę i wróć sprawdzić czy nadal leci.

Edit: a sprawdź sobie jeszcze jeden program, też bardzo dobry: nazywa się Short Test, jest na AOL.

Ostatnio edytowany przez Mq (2020-03-12 22:43:09)

93

Odp: Atari 130XE, modulator - jak usunąć?

atarixegs napisał/a:

Zawsze możesz spróbować Super Video for the 130XE

Inaczej może powiem. Kompozyt potrzebuję awaryjnie, więc nie mam co do niego żadnych wygórowanych wymagań. Na codzień i w 99% przypadków wystarczy mi vbxe z którego obraz jest tak ostry i czysty, że w zasadzie można się nim rano ogolić wink. No i mam tak czy inaczej dość dobre s_video. Jeśli więc będą na tym kompozycie jakieś pasy w tle, czy coś to mi to zasadniczo nie przeszkadza. Aktualnie jednak jest znacznie gorzej i stąd drążę temat. Na razie nie rozgrzebywałem tego dalej, bo nie było czasu by zorganizować brakujący C50..

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

94

Odp: Atari 130XE, modulator - jak usunąć?

Przetestowałem na 1MB i 512KB i brak błędów (testy leciały ok godzinę). Odłączyłem też GTIA fixa i niestety numen nadal się wiesza w tym samym miejscu, chwilę po "zbliżeniu na doktorka", więc to nie on jest winny zawieszania się tego dema sad

Być może z tego samego powodu nie działa Video Blitz?

95

Odp: Atari 130XE, modulator - jak usunąć?

@lopez: a może wina leży po stronie urządzenia, z którego wczytujesz? Może ono robi błędy? Druga sprawa, może nośnik się zajechał i masz pliki uszkodzone? To tak dodatkowo sprawdź.

96

Odp: Atari 130XE, modulator - jak usunąć?

Wgrywam z SIO2SD więc raczej nie, jeszcze spróbuję podmienić zasilacz.

97

Odp: Atari 130XE, modulator - jak usunąć?

Właśnie z SIO2SD zdarzyło mi się kiedyś ze dwa lata temu, że dane na karcie SD się pouszkadzały losowo jakoś z niewiadomej przyczyny, że pliki nie działały i miały gdzieniegdzie pojedyncze bity walnięte. Najpierw myślałem, że to karta padła, ale po sformatowaniu karty i wrzuceniu na nowo zawartości wszystko działało z powrotem jak należy i do dziś tej karty używam bez problemu. Dlatego piszę o takiej ewentualności.

98

Odp: Atari 130XE, modulator - jak usunąć?

.. zawsze w takich przypadkach zaczynam od podmiany plików. Co do testowania na 576/1088 (rambo, compy) to nie ma to sensu, bo przywołane demo uruchamia się na jednym i drugim. Różnica taka, że na CompyShop przy ładowaniu dema nie śmieci po ekranie (wersja wielo plikowa).

Ostatnio edytowany przez Pin (2020-03-13 11:22:15)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

99

Odp: Atari 130XE, modulator - jak usunąć?

Ściągnąłem nowy plik, podmieniłem zasilacz (2A) i nadal to samo w tym samym miejscu wszystko na ustawieniu 1MB, co ciekawe po ustawieniu na 512KB Numen wiesza się od razu po załadowaniu.

Sprawdziłem na drugim Atari 65XE, chodzi idealnie.

Jakieś pomysły?

Ostatnio edytowany przez lopez (2020-03-13 15:58:20)

100

Odp: Atari 130XE, modulator - jak usunąć?

A może coś zupełnie innego masz walnięte? Coś z wielkiej czwórki? Antic? GTIA? Sally? Freddie?