1

Temat: STE - problem z wyświetlaniem garafiki w niektóryh grach

Witam,
mam 2szt STE  (oba fabryczne, nie grzebane, TOS2.06DE), wczoraj odpaliłem sobie Robocop2 z dyskietki i po wczytaniu gra  miała problem z wyświetlaniem kolorów w górnej połowie ekranu - za równo w ekranie startowym jak i samej grze. Pomyślałem , że coś się źle wgrało- zresetowałem maszynę i wgrałem ponownie, ale efekt taki sam.
Z ciekawości odpaliłem te samą dyskietkę na drugim STE - tam jest ok.
Z czym może być problem? System nie wyświetla żadnych bombek. Sprawdzałem kilka innych gier- jest ok. Kabel do monitora ten sam.
Teoretycznie mógłbym podmienić pamięć, ale nie chcę za bardzo tego co ma problem rozkręcać- ma jeszcze fabryczną plombę.
Załączam zdjęcia dla porównania z obu kompów (2 pierwsze z problemem) i proszę o Wasze opinie.

Ostatnio edytowany przez remo (2020-07-05 14:20:06)

Post's attachments

IMG_20200704_231211041.jpg 878.17 kb, nikt jeszcze nie pobierał tego pliku. 

IMG_20200704_231629407.jpg 906.86 kb, nikt jeszcze nie pobierał tego pliku. 

IMG_20200704_231640538.jpg 960.05 kb, nikt jeszcze nie pobierał tego pliku. 

Tylko zalogowani mogą pobierać załączniki.

2

Odp: STE - problem z wyświetlaniem garafiki w niektóryh grach

remo napisał/a:

mógłbym podmienić pamięć, ale nie chcę za bardzo tego co ma problem rozkręcać- ma jeszcze fabryczną plombę

To jest plomba gwarancyjna, a że ta dawno temu minęła, to plomba jest dziś bezużyteczna. Skoro maszyna nie była otwierana tyle lat, to wg mnie i tak warto ją otworzyć, wyczyścić i przy okazji przekonserwować stację dyskietek - głowicę i prowadnice jej wózka. Na pewno stacja zyska na "kulturze pracy".

A do testów pamięci, bez rozkręcania, polecam YAART:
http://exxosnews.blogspot.com/2017/06/n … yaart.html
http://www.chzsoft.de/site/hardware/div … ware-yaart

----====   dołącz do www.worldcommunitygrid.org   ===---

<-- Moja skrzynka "PW" jest pełna i nie mam czego usunąć. Chcesz się skontaktować, kliknij "E-mail". Dzięki.

3

Odp: STE - problem z wyświetlaniem garafiki w niektóryh grach

nie wiem czy to jest to samo, ale wiem że zasilacz ma wpływ na grafikę.

Tutaj STE z oryginalnym zasilaczem:

A tu to samo STE z nowym zasilaczem:

wątek o tym
https://www.atari-forum.com/viewtopic.p … 44#p402744

Ostatnio edytowany przez Cyprian (2020-07-05 22:50:33)

Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
http://260ste.appspot.com

4

Odp: STE - problem z wyświetlaniem garafiki w niektóryh grach

Dziękuję za sugestie, w weekend podmienię pamięć i zasilacz. Dam znac o efektach.