1

Temat: Popsulem 600XL

Hej,
Taka zagwozdka: mam 600XL, ktore dzialalo bez problemu. Zamontowane rozszerzenie do 64k i U1MB, ale to nie ma akurat znaczenia. Wyjety jest takze modulator.

Przeczytalem, ze wyjecie kondensatora C109 poprawia jakosc obrazu. No wiec go wyjalem i okazalo sie, ze obraz sie popsul - ciemny ekran i zrywa synchro czasem. Zobaczylem, ze przy okazji wyjmowania C109 urwalem noge od tranzystora Q6. Wymienilem tenze.

Na chwile obecna obraz rzeczywiscie jest zyleta, ale nie ma koloru. Podmienilem GTIA i 4050 - brak zmiany. Jak krece potencjometrem to momentami pojawia sie kolor, ale jest przesuniate faza i sa bardzo mocno widoczne artefakty.

Przypuszczam, ze zrobilem jakies zwarcie bo wszystkie elementy pasywne w okolicy sa zamontowane pionowo i latwo sie przekrzywiaja. Przejrzalem wszystko i wydaje mi sie, ze usunalem wszelkie mozliwe zwarcia, ale nie ma zmiany.

Gadalem z panem Lotharkiem i on sugeruje, ze to kotorys z elementow pasywnych (kondensator lub tranzystor). No wiec zanim zaczne wymieniac wszystko po kolei w okolicach wyjscia video, chcialem sie zapytac madrzejszych ode mnie, czy maja jakies sugestie, co moze byc najprawdopodobniejsza przyczyna problemu?

naj***ny, ale zawsze elegancki.

2

Odp: Popsulem 600XL

A tranzystor wstawiłeś oryginalny, czy zamiennik?

3

Odp: Popsulem 600XL

też obstawiam ten tranzystor (jeśli to bodaj jeden z dwóch w torze video).

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

4

Odp: Popsulem 600XL

A przypadkiem Q6 nie jest od luminancji, a od chrominancji nie są Q7,Q8,Q9?
Jeżeli po podmianie tranzystora obraz z ciemnego zrobił się "żyleta" to chyba Q6 jednak działa.
Ja bym na początek spróbował wrócić do stanu wyjściowego tzn. przywrócił C109, zobaczył jak wygląda obraz i ewentualnie dopiero szukał dalej poczynając od R66 i CR4.
Jak by co to schemacik jest np. tutaj http://www.jsobola.atari8.info/dereatar … /600xl.zip (gif nr 3)

65XE (320k+QMEG OS)

5

Odp: Popsulem 600XL

Zarówno CD4050 jak i Q6 są od jasności (obraz B/W). CD4050 robi za prymitywny DAC i synchro. Trochę mnie "niepokoi" jak udało Ci się urwać nogę tranzystora "przy okazji" wyjmowania kondensatora. Laminat tych płyt jest dość wrażliwy na przegrzanie i nie można tego lutować "byle czym". Mam taką płytę z 800XL, w której konieczne było odtworzenie 80% ścieżek w obrębie OS-ROMu, po tym jak ktoś próbował go wymienić.

Foto "ku przestrodze", jak się kończy, kiedy "świeżak", który właśnie sobie kupił w Lidlu swoją pierwszą lutownicę, zabiera się za "naprawę" takiej płyty:
https://obrazki.elektroda.pl/9547978800_1616406609_thumb.jpg

Za kolor odpowiadają elementy zaznaczone czerwonymi ramkami:
https://obrazki.elektroda.pl/8250162100_1616407459_thumb.jpg https://obrazki.elektroda.pl/4031859800_1616407461_thumb.jpg

...i pomyśleć, że wystarczyło wziąć cążki boczne i przeciąć jedną "nogę" tego kondensatora.

P.S.
Elementy pasywne to rezystory, kondensatory i dławiki. Tranzystory są jak najbardziej elementami aktywnymi wink

Ostatnio edytowany przez _tzok_ (2021-03-22 12:21:46)

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 4MB RAM, BLiTTER, Gotek HxC) + Digital Data Deicke HD64, SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (SIMM EXP 1MB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)
Commodore A600 (KS 1.3/3.1, 2MB CHIP RAM, 4MB FAST RAM, CF 4GB, Gotek FF)

6

Odp: Popsulem 600XL

Bluki napisał/a:

A tranzystor wstawiłeś oryginalny, czy zamiennik?

Tranzystor wstawilem taki sam: 3409 i uwazam, ze on dziala, bo

andy napisał/a:

Jeżeli po podmianie tranzystora obraz z ciemnego zrobił się "żyleta" to chyba Q6 jednak działa.


andy napisał/a:

Ja bym na początek spróbował wrócić do stanu wyjściowego tzn. przywrócił C109, zobaczył jak wygląda obraz

Problemem jest to, ze niestety kondziol ten ulegl dezintegracji, a nie mam zamienika. To jest 18pf?

@_tzok_
Schemat widzialem i wiem, ze to zaznaczone na czerwono jest od koloru - Lotharek mi to tlumaczyl. Co do "przy okazji" urwania to wlasnie probowalem wyciac (wlasnie cazkami bocznymi) C109 i ciachnalem noge od Q6, stad to przy okazji. Tam naprawde jest ciasno. Stacje tez mam dobra, nie transformatorowka z Lidla.

A i jeszcze jedno: mialem przez chwile !6 wlozony odwrotnie, znaczy o 180 stopni, bo jestem lama. Cos to moglo upalic?

naj***ny, ale zawsze elegancki.

7

Odp: Popsulem 600XL

lewiS napisał/a:

mialem przez chwile !6 wlozony odwrotnie, znaczy o 180 stopni, bo jestem lama. Cos to moglo upalic?

Co najwyżej sam tranzystor.

8

Odp: Popsulem 600XL

Dlatego wlozylem poprawnie jeszcze kolejna sztuke.

Co w takim razie nastepne wymienic?

naj***ny, ale zawsze elegancki.

9

Odp: Popsulem 600XL

Jesteś pewien, że potencjometr jest sprawny? Pomierzyłeś go?

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

10

Odp: Popsulem 600XL

Jeśli nie urwałeś czegoś, to sprawdziłbym napięcie na n. 17 GTIA albo na suwaku potencjometru, ew. jeszcze na Q1 (kolektor, ta noga przy R41).

Ostatnio edytowany przez Bluki (2021-03-22 23:30:28)

11

Odp: Popsulem 600XL

Bez oscyloskopu to błądzenie po omacku... Q9?

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 4MB RAM, BLiTTER, Gotek HxC) + Digital Data Deicke HD64, SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (SIMM EXP 1MB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)
Commodore A600 (KS 1.3/3.1, 2MB CHIP RAM, 4MB FAST RAM, CF 4GB, Gotek FF)

12

Odp: Popsulem 600XL

POtencjometr byl sprawny dopoki wszystko dzialalo smile

Dzisiaj to pomierze i dam znac.

naj***ny, ale zawsze elegancki.

13

Odp: Popsulem 600XL

Bluki napisał/a:

Jeśli nie urwałeś czegoś, to sprawdziłbym napięcie na n. 17 GTIA

9.19V

Bluki napisał/a:

. jeszcze na Q1 (kolektor, ta noga przy R41).

Nie za bardzo widze jakie oznaczenie ma Q1 i nie widze, ktory rezystor to R41. Aczkolwiek na nodze Q1 od strony potencjometru jest 2.74V, na nodze od przodu plyty jest zero, a na bazie jest -0.25V.

_tzok_ napisał/a:

Bez oscyloskopu to błądzenie po omacku... Q9?

Na gornej nodze 4.86V, na dolnej 3.58V, baza 4.34V.

perinoid napisał/a:

Jesteś pewien, że potencjometr jest sprawny? Pomierzyłeś go?

Dolna noga 9.19V, gorna 0, nic sie nie zmienia jak krece.

Wyglada na to, ze potencjometr. Ale ten jest jakis wielki do tego ma 2 nogi plus dwa trzymania, ktore nie sa do masy zwarte. Jak to sie ma dopotencjometru ktory znam z XE? Czy musze miec inny? Jesli tak to jaki ma symbol, zeby go znalezc?

naj***ny, ale zawsze elegancki.

14

Odp: Popsulem 600XL

Na płycie, którą właśnie trzymam w ręku, R38 jest normalnej wielkości, takiej jak w XE.

[Edit]
Właśnie sobie uświadomiłem, że tu jest mowa o 600XL a ja pisałem o 800XL. Za późno, idę spać.

Ostatnio edytowany przez perinoid (2021-03-24 01:42:24)

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

15

Odp: Popsulem 600XL

Lewis, mierz na  tych trzymaniach, to właśnie jest trzeci styk. Powinno być ok 6-7V, i zmieniać się jak kręcisz.

Nikt nam lekkiego życia nie obiecał i słowa dotrzymał.
8bitów ; dereatari
Apple Hadware

16

Odp: Popsulem 600XL

lewiS napisał/a:

9.19V

Czyli powielacz napięcia działa. Sprawdź jeszcze, pokręcając potencjometrem, czy reguluje napięcie (pomiar tam, gdzie było 9,19V).

17

Odp: Popsulem 600XL

Tak, wlasnie zmierzylem noge "na dole" potencjometru i jest od 0 do 9.19V. Pomiedzy 4 a 6V ekran miga co sekunde, na chwile wlaczajac kolor, ale z syfem:
https://lh3.googleusercontent.com/JJAHl24Zl8B_U11PdP-wwAl0X2s7_qgPTE7TJrtbQ1UuBQf0PrYfg52TyFkmYbnqBDGtD1O0SNuhQ6_Kz0IfrmafzqSXb22II3UVmYlXo-c4ogIi_QFj9qV6DoaOgnOhOSRb1hQ2yTg=w2400

naj***ny, ale zawsze elegancki.

18

Odp: Popsulem 600XL

Na pewno usunąłeś C109? Trzeba jeszcze raz przyjrzeć się, czy nie jest pęknięta jakaś ścieżka na płycie w okolicach w których coś robiłeś.

19

Odp: Popsulem 600XL

Nie no tak zle to jeszcze ze mna nie jest (otworz foto w nowej zakladce)

https://lh3.googleusercontent.com/qo5r3APr1irajRwqzlzgtGMEOGdHK89hVqdX6DPKeKNJN_CYHUEirkZSs1qrFeq_J7kNXyEZTyTyC_CssS8Zo5UXpT3aGc8_i1wJ0TLd9xvxGkXSdicL6GiS8NiIR05R50-bjUj2jqs=w2400

https://lh3.googleusercontent.com/7RRwiOLocYV1_MtYDL8HpvQbY5yqHGF4SszE_6ITkfNaceKtrPS0qC0uQ7jAXSo8o8VlzL18lzu-gHqhp0bJiiR3t-ZqPDOtGG6AnKBzQep582BCzY6rYRDBK2w7Qt2NKYwFfREd1hE=w2400

https://lh3.googleusercontent.com/pNk-sAzR1jszPqjDZdzTW9k5rsZlnuR0mxTKaQdeBEkP1DXKz-zWJcvGsFMno7C3EkjtlPkOVDpduAhX2urZUqXqkKKblJOWQkjaqPtnDQIeYF0L29euX5LzRYaPz6phBkh2QhrGy8E=w2400

https://lh3.googleusercontent.com/ObrokMVy0FSwR62OHCD2abYtOe8Jvp8cr9yrCzciothg3JfGP6r2uUlNmnYCbyf3Ytj8LlSuMpZqwtlRvJ4jZnB-d7anF-OfYwrjK6IYr2NH3hfwQhxRbX_nz9qwHa7IMZik0bzA3eA=w2400

naj***ny, ale zawsze elegancki.

20

Odp: Popsulem 600XL

Ale może byś jednak założył tego C109 i wtedy dopiero sprawdzał?

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

21

Odp: Popsulem 600XL

Jasne, moge zalozyc, ale Bluki pytal czy go wyjalem smile

Musze kupic, bo nie mam 180pf.

naj***ny, ale zawsze elegancki.

22

Odp: Popsulem 600XL

Zalozenie z powrtoem kondensatora 180pf pogorszylo jakosc obrazu, ale nie zmienilo zachowania komputera.

naj***ny, ale zawsze elegancki.

23

Odp: Popsulem 600XL

No to raczej  elektronik-atarowiec będzie musiał obejrzeć sprzęt.

24

Odp: Popsulem 600XL

A mozesz podpowiedziec jak szukac potencjometru (tego od kolorow), zeby go podmienic? Nie wiem jak szukac o takim ksztalcie.

naj***ny, ale zawsze elegancki.

25

Odp: Popsulem 600XL

Potencjometr montażowy leżący (poziomy), 470 - 500 kiloomów, liniowy. Ważny jest raster wyprowadzeń (rozstawienie nóżek/ otworów w płycie drukowanej). Prawdopodobnie będzie to 5x10 mm. Na przykład:
https://cutt.ly/XcOUFd9
https://cutt.ly/AcOU5zx

Ostatnio edytowany przez Bluki (2021-04-06 16:21:10)