Temat: Sophia2 + PokeyMax3 + U1MB - czorny ekran

Ma ktoś taki setup?

W czym mam problem. Wrzuciłem plugin do U1MB: SOS3P2, u1mb wstaje normalnie, ale przy wejściu w setup U1MB jest czarny ekran. Jak to wygląda u Was?

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64C / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

2

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

A jaki masz firmware w U1MB bo z tego co pamiętam to FJC ten plugin do Sophia2 wypuścił do softu 4.x

3

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

4.0.3 bodajze najnowszy

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64C / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

4

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

Check the legacy video to see if it actually made it into the BIOS menu. I've seen strange black-screens on the DVI output from time to time and would like to investigate it further.

5

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

Santyago - używałem ze swoją Sophia2 -> U1MB_Firmware_4.0_070721 i pluginu SOS2P2.ROM

Ostatnio edytowany przez Piguła/Shpoon (2021-09-06 17:52:10)

Ci, którzy przemawiają w imieniu Boga powinni pokazać listy uwierzytelniające. J. Tuwim

6

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

ale S2 to side2 nie?

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64C / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

7

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

@flashjazzcat black screen is on legacy video output when i'm enter to bios, not on DVI (fw 4.0.5 + SOS3P2). Screen on BIOS back when I use VXS3P2.ROM

here is my S2 setup.

https://i.ibb.co/P9vP3xq/IMG-20210907-005100.jpg

z innej beczki, sophia 2 ma jakiś upgarde wsadu?

Ostatnio edytowany przez Santyago (2021-09-07 00:57:19)

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64C / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

8

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

Są 3 pluginy - wybierasz ze względu na to czym dysponujesz

SOS2P2.ROM    Sophia 2, SIDE2, PokeyMAX plugin
SOS3P2.ROM    Sophia 2, SIDE3, PokeyMAX plugin
SOS3ST.ROM    Sophia 2, SIDE3, Stereo Pokey

Ja nie mam side3 tylko side2... wiec wybrałem jedyną możliwą opcję ;)

Ostatnio edytowany przez Piguła/Shpoon (2021-09-07 11:46:00)

Ci, którzy przemawiają w imieniu Boga powinni pokazać listy uwierzytelniające. J. Tuwim

9

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

to wiem, zestaw wybrałem dobry SOS3P2.ROM - jednak po wejściu w BIOS na Composite/S-Video mam czarno

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64C / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

10

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

SO - Sophia2
S2 - Side2
S3 - Side3
P2 - PokeyMax
ST - Stereo Pokey

Na złączu Sophia DVI z tego co wiem to nie ma  sygnału Composite.

600XL (Antonia 4M, Sophia2, PokeyMax2, Reset, SIO2SD), 130XE (Ultimate 1M, Sophia2, PokeyMax2, Reset, SIO2SD),
65XL (4xOS, RAM by Pasio/Mq, Reset, SIO2SD), 800XL (4xOS, RAM by Pasio/Mq, Reset) i nie tylko to...

11

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

No tak, piszę, że czarny ekran mam na wyjściu composite / svideo - nie na dvi :)

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64C / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

12

Odp: Sophia2 + PokeyMax3 + U1MB - czorny ekran

Santyago napisał/a:

No tak, piszę, że czarny ekran mam na wyjściu composite / svideo - nie na dvi :)

Utterly bizarre. Quite the opposite to what I expected, in fact. Perhaps Simius needs to be involved in the investigation.