1

Temat: CA-2001 ciągle zasilana pomimo wyłączenia

Niedawno zamontowałem SRAM Charger'a do mojej CA-2001 i przy okazji testów zauważyłem, że pomimo wyłączenia stacji wyłącznikiem z tył, gdy komputer jest włączony to palą się diodki power i protect

http://www.atari.org.pl/forum/misc.php?action=pun_attachment&item=8584

ponieważ stację mam od niedawna to wcześniej nie zwróciłem na to uwagi, może tak było a może coś źle zrobiłem podczas montażu SRAM Chargera.

Ogólnie myślałem, że te stacje tak mają, ale dzisiaj kolega przyniósł mi drugą CA-2001 z Tomsem i w tej stacji po wyłączeniu nic się nie świeci.

Może macie pomysły jak dojść co jest uszkodzone?

Post's attachments

ca2001_problem_z_zasilaniem.png 1.43 mb, nikt jeszcze nie pobierał tego pliku. 

Tylko zalogowani mogą pobierać załączniki.

2

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

To sugeruje, że stacja dostaje prąd że SIO na zasilanie płyty. Dziwne, bo ta linia nie powinna mieć połączenia z częścią logiczną płyty. Sprawdź, czy na płytce zasilania nie zrobiło Ci się zwarcie.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

3

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Ok już znalazłem problem, po podłączeniu zasilania 15V 4A uwalił się bufo LS244, a ponieważ miałem w domu tylko HC244 to takiego wstawiłem. Po wymianie na LS244 wszystko działa jak powinno.

4

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

lopez napisał/a:

po podłączeniu zasilania 15V 4A uwalił się bufo LS244

Możesz coś więcej o tym napisać?

5

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Ciężko coś więcej napisać. Ogólnie podłączyłem stacja działała, później podłączyłem i nie było komunikacji stacja<->komputer
W sumie to nawet uwierzyłem, że to przypadek i ze starości poleciał, ale Santyago miał dokładnie to samo, też podłączył zasilacz DC i również bufor poleciał.

U mnie po wymianie tego LS244 na HC244 na zasilaczu DC działałem do teraz przez kilka godzin, bez problemów (teraz zmieniłem na LS244 z powodów opisanych wyżej) i jestem zadowolony.

Z tym, że nie wiem dlaczego on padł, a że koszt żaden to nie drążyłem tematu za bardzo, po prostu wstawiłem podstawkę i wymieniłem.

Ostatnio edytowany przez lopez (2021-12-30 19:31:01)

6

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Miałem dokładnie ten sam przypadek co Lopez. Dzień, może dwa pochodziło, potem poleciał bufor. Profilaktycznie zezłomowałem ten zasilacz DC. Też nie drążyłem tematu, ale ciekaw jestem co producent na to.

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64(C/G) / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

7

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Dla uściślenia - podpiąłeś 15VDC zamiast 16VAC czy na obie linie?

Zapytajcie producenta, co on na to.

Ostatnio edytowany przez perinoid (2021-12-30 19:52:12)

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

8

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Bez przesady, tam są stabilizatory 5V i 12V więc w teorii na ten bufor nic nie powinno siać i powinno działać i w sumie działa bez problemów.

9

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Bo ja wiem czy nie ma, prąd rozruchu impulsowego zasilacza bez funkcji zimnego startu potrafi szarpnąć :) smutne jest to, ze produkcja tych samojebek trwa w najlepsze

www.jarzebski.pl
Atari 65XE / Atari 65XE ECI (U1MB) / 1088XEL (U1MB,VBXE) / Atari Revised XE (U1MB,Sophia2) / C64(C/G) / A500 / A500+ / A600 (Furia)
XC12 (T2000F) / XC12 (Blizzard) / CA-2001 / 1050 / XM301

10

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

W praktyce zrobiłem taki test, z którego może nic nie wynika, ale może ktoś bardziej ogarnięty się wypowie:
1.Wziąłem samą płytkę zasilania z mojego LDW2000 (akurat ją mam pod ręką).
2. Na piny 16VAC (czyli tej dla linii 12V) wpuściłem 15VDC z zasilacza warsztatowego (ustawiłem 10mA, żeby nie pi*ęło).
3. Zapiąłem woltomierz na kondensatorze 3300uF (czyli tego dla linii 5V).
4. Włączyłem zasilanie.

Wynik: Woltomierz zaczął pokazywać coraz to niższe negatywne napięcie - zaczął od 0, po minucie doszedł do -1V i miał zamiar iść dalej.
Ni cholery nie jestem specjalistą i w zasadzie czasami bawię się jak małpa brzytwą (na swoich sprzętach) tylko wiem, żeby nią sobie nie powiększać uśmiechu. Ale moja niczym nie podparta intuicja mi podpowiada, ze wspólna masa może tutaj coś mieszać. A to negatywne napięcie na tym kondensatorze jest... intrygujące.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

11

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Nie bardzo widzę, jak to miało by nie działać. Tam są 2 niezależne tory prostownicze i duże kondensatory za nimi, następnie stabilizatory liniowe 7805 i 7812. Wystarczy sobie rozrysować uwzględniając DC i widać, że może mieć znaczenie podłączenie "odwrotne", czyli jeśli podłączamy 15V na stałe, a przełącznikiem dołączamy masę. Przy podłączeniu masy na stałe a załączaniu zasilania nie powinno być żadnych problemów.

Nie rozumiem tej nagonki na impulsowe zasilacze, wygląda mi to na "urban legend" i błąd przy podłączeniu. Ciekawe, co by było, gdyby podłączyć zasilanie AC w przeciwfazie.

Ostatnio edytowany przez qbahusak (2022-01-01 16:00:39)

12

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

Nie są takie niezależne. Mają wspólną masę. I ta sama masa jest używana do robienia pull-down do masy sygnałów SIO wchodzących bezpośrednio w LM244. Także... Ja tam się nie znam ale bym się temu przyjrzał jakbym wiedział co robię.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

13

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

qbahusak napisał/a:

Nie rozumiem tej nagonki na impulsowe zasilacze, wygląda mi to na "urban legend" i błąd przy podłączeniu. Ciekawe, co by było, gdyby podłączyć zasilanie AC w przeciwfazie.

Kuba, od lat używam twojego zasilacza i z nim nie ma problemu. Ale tutaj koledzy zgłosili już 2 niezależne problemy z innymi zasilaczami od pewnego producenta. To jest zastanawiające.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

14

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

qbahusak napisał/a:

Nie bardzo widzę, jak to miało by nie działać. Tam są 2 niezależne tory prostownicze i duże kondensatory za nimi, następnie stabilizatory liniowe 7805 i 7812. Wystarczy sobie rozrysować uwzględniając DC i widać, że może mieć znaczenie podłączenie "odwrotne", czyli jeśli podłączamy 15V na stałe, a przełącznikiem dołączamy masę. Przy podłączeniu masy na stałe a załączaniu zasilania nie powinno być żadnych problemów.
.

Znaczy, że powinienem dodać przełącznik na zasilanie? bo mój zasilacz nie ma wyłącznika. Wyłącznik jest tylko w stacji.

15

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

qbahusak napisał/a:

Nie rozumiem tej nagonki na impulsowe zasilacze

To wyobraź sobie taniego chińczyka korzystającego z 230V. I ten chińczyk 5V uzyskuje jako różnicę między 230V a 225V. Co daje na przewodzie masowym 5V a masą ogólną różnicę 225V. Czego normalny człowiek się nie spodziewa i może go zaskoczyć ;)

Ograniczanie kosztów daje tragiczne w skutkach konsekwencje. Zasilacze impulsowe są OK, ale:
- robione z głową, co oznacza wyższy koszt,
- robione na normalnych częściach a nie śmieciach co także oznacza dodatkowy koszt.

16

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

lopez napisał/a:

Niedawno zamontowałem SRAM Charger'a do mojej CA-2001 i przy okazji testów zauważyłem, że pomimo wyłączenia stacji wyłącznikiem z tył, gdy komputer jest włączony to palą się diodki power i protect

http://www.atari.org.pl/forum/misc.php?action=pun_attachment&amp;item=8584

ponieważ stację mam od niedawna to wcześniej nie zwróciłem na to uwagi, może tak było a może coś źle zrobiłem podczas montażu SRAM Chargera.

Ogólnie myślałem, że te stacje tak mają, ale dzisiaj kolega przyniósł mi drugą CA-2001 z Tomsem i w tej stacji po wyłączeniu nic się nie świeci.

Może macie pomysły jak dojść co jest uszkodzone?

ale ładniutka ta ca-2001

17

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

lopez napisał/a:
qbahusak napisał/a:

Nie bardzo widzę, jak to miało by nie działać. Tam są 2 niezależne tory prostownicze i duże kondensatory za nimi, następnie stabilizatory liniowe 7805 i 7812. Wystarczy sobie rozrysować uwzględniając DC i widać, że może mieć znaczenie podłączenie "odwrotne", czyli jeśli podłączamy 15V na stałe, a przełącznikiem dołączamy masę. Przy podłączeniu masy na stałe a załączaniu zasilania nie powinno być żadnych problemów.
.

Znaczy, że powinienem dodać przełącznik na zasilanie? bo mój zasilacz nie ma wyłącznika. Wyłącznik jest tylko w stacji.

Nie. Chodzi o ten w stacji.

18

Odp: CA-2001 ciągle zasilana pomimo wyłączenia

W przypadku bufora 244 sprawdźcie, czy napięcie READY z pinu 10 SIO nie ma przejścia do +5V na płycie stacji. Napięcie z SIO podłączone jest wyłącznie do pinu 11 układu LS244.

Ostatnio edytowany przez jer (2022-01-07 12:15:35)

Nikt nam lekkiego życia nie obiecał i słowa dotrzymał.
8bitów ; dereatari
Apple Hadware