Temat: Pomyłka, nieważne (było: Dziwny błąd w godzinach wysłania postów)

Teraz jest 13:52. O 13:11 wysłałem posta w tym wątku (korzystając z pola "Szybka odpowiedź"). Godzina widoczna przy moim poście jest poprawna (zakładając że mam dobrze ustawioną strefę czasową w profilu).

Chwilę później (dokładniej mówiąc, o 13:43) zauważyłem, że w innym wątku pojawił się post Candle'a z godziną 14:43, a w jeszcze innym  - post z godziną 14:00. Wygląda jakby forum ustawiało nieprawidłowe daty/godziny dla niektórych postów.

Sytuacja jest niezależna od tego, jaką mam ustawioną strefę czasową w profilu, oraz od tego czy jestem zalogowany.

EDIT: przy niniejszym poście widzę z kolei godzinę 14:54, co jest bzdurą.

EDIT: o przepraszam, coś mi się pomieszało. Miałem włączony czas letni w profilu. <facepalm>

Ostatnio edytowany przez Krótki (2011-01-10 15:07:04)

A8CAS - narzędzie do 100% archiwizacji kaset Atari

2

Odp: Pomyłka, nieważne (było: Dziwny błąd w godzinach wysłania postów)

Eno, spoko, zdarza się. wink

Można zostawić ten temat w przypadku jakby ktoś miał jeszcze coś podobnego.

(szanuj waść facepalma) big_smile

I Ty zostaniesz big endianem...

3

Odp: Pomyłka, nieważne (było: Dziwny błąd w godzinach wysłania postów)

Ale cnadal coś nie tak z czasem, mam przesunięcie godzinne między lokalnym (sprzętowym) a wyświetlanym na forum. Aktualnie mam 18.07, co na to Admini?

Dzieci (dzisiaj prawie 20 letnie) wychowałem na Atari 65XE i LDW2000, teraz po latach wracamy, typowa nostalgia.

4

Odp: Pomyłka, nieważne (było: Dziwny błąd w godzinach wysłania postów)

u mnie to samo, gdy nie jestem zalogowany:

http://henku.ayz.pl/Smietnik/godzina_atariarea.PNG