1

Temat: 520ST 1.04 nie widzi Ultra Satana

Mam krótkie 520ST, z Tosem 1.04. Co do tego Tosa, to nawet nie jestem pewien, bo nie mam stacji aby cokolwiek na niego wczytac i sprawdzić.
Próbowałem robić karty SD z dyskami dla Ultra Satan'a, ale żadnej nie widzi. Jak robię Instaluj Device, to nie jest to nawet podświetlone. Albo się nie da, albo robie cos żle sad
W emulatorze od razu na identycznej konfiguracji zaskakuje hdd.
Próbowałem obczajac różne tutoriale, (na przykład ten: https://www.jamesfmackenzie.com/2016/03 … -pc-to-st/ )
i wszedzie odsyła mnie do obrazu dysku na stronie Putnika http://atari.8bitchip.info/pphdr.php
No ale tam nie ma tego obrazu do ściągnięcia sad
Proszę, pomóżcie mi z tym, bo odchodzę od zmysłów. Najlepiej zapodajcie jakikolwiek obraz dla Satana aby widział go 1.04.

Atari Falcon 030 14MB, CF 8GB

Odp: 520ST 1.04 nie widzi Ultra Satana

A odpaliłeś Hddriver.prg?

Atari: FireBee, (Falcon030 CT60e SuperVidel SvEthlana CTPCI), TT, (520ST Pak030 Frak PuPla Panther), (520ST 4MB ST RAM 8MB TT RAM CosmosEx SC1435), (1040STFM UltraSatan SM124), (1040STE 4MB ST RAM 8MB TT RAM CosmosEx NetUSBee SM144 SC1224), 260ST, 520 ST+, (MEGA ST SM125), (65XE Rapidus U1MB VBXE SIDE2 SIO2PC), (Jaguar SkunkBoard), Lynx II, 2x Portfolio

3

Odp: 520ST 1.04 nie widzi Ultra Satana

Yaspr napisał/a:

i wszedzie odsyła mnie do obrazu dysku na stronie Putnika http://atari.8bitchip.info/pphdr.php
No ale tam nie ma tego obrazu do ściągnięcia sad

Ta strona z opisem jego drivera:
"Price is 10 Euros for any version, or for multiple versions (all cost total 10 Euros too). Just describe your HW, and I will post you proper versions"

Testowy obraz jest tutaj:
Sprawdź: http://atari.8bitchip.info/DiskImgPP1.html

I jak już ogarniesz, to polecam wydać te 10eur na jego sterownik, chociaż by w podziękowaniu za przygotowanie biblioteki gier na ST. A i sam serownik jest bardzo dobry.

Ostatnio edytowany przez lopez (2019-09-03 08:17:58)

4

Odp: 520ST 1.04 nie widzi Ultra Satana

Czysty dysk 64MB ze sterownikiem ICD, startujący pod 1.4:
http://atari.wroclaw.pl/pliki/czysty14.img.zip

Było miło :) Do widzenia.

5

Odp: 520ST 1.04 nie widzi Ultra Satana

Jest też "fabryczny" obraz: https://lotharek.pl/files/usatan/satan4gb.zip

Strony PP to zbiór przypadkowych plików html, a nie spójny serwis. Czasem coś się pojawia, ale nie prowadzi do tego żaden link, czasem coś znika.

Obraz z grami i autoboot pod ACSI (również SatanDisk i UltraSatan) jest tu: http://atari.8bitchip.info/DiskImgPP1.html

Ostatnio edytowany przez _tzok_ (2019-09-03 10:00:00)

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek HxC) + Digital Data Deicke HD64, SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (SIMM EXP 1MB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)
Commodore A600 (KS 1.3/3.1, 2MB CHIP RAM, 4MB FAST RAM, CF 4GB, Gotek FF)

6

Odp: 520ST 1.04 nie widzi Ultra Satana

Wydaje mi się, że obraz Lotharka nie jest udostępniony oficjalnie na jego stronie.

Jednak jest w FAQ smile

Ostatnio edytowany przez lopez (2019-09-03 10:53:51)

7

Odp: 520ST 1.04 nie widzi Ultra Satana

Jest też w opisie jego aukcji. Ja akurat mam (od dzisiaj) UltraSatana od Darka (toconasze.pl) - działa bez problemu z tym obrazem od Lotharka (sterownik ICD), ale jednak kupiłem sterownik Putnika, bo on obsługuje partycje zgodne z DOS/Windows.

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek HxC) + Digital Data Deicke HD64, SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (SIMM EXP 1MB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)
Commodore A600 (KS 1.3/3.1, 2MB CHIP RAM, 4MB FAST RAM, CF 4GB, Gotek FF)

8

Odp: 520ST 1.04 nie widzi Ultra Satana

Wielkie dzieki za wasza pomoc, zwłaszcza za obrazy. Niestety - Tos nadal wczytuje się bez hdd sad
Nie mam pojęcia dlaczego. DMA?
Z artika ct IDE chodziło super na dodatkowym Tosie, ale niestety uszkodziłem mocowanie, i do czasu naprawy chyba nic nie zrobię.

Adam Klobukowski napisał/a:

A odpaliłeś Hddriver.prg?

Na obrazie tak, chyba że pytasz czy z fdd to nie, bo nie mam stacji sad
Swoja drogą, ciekawe czy gdybym odpalił hddrv z dyskietki, czy by widział satana...

lopez napisał/a:

I jak już ogarniesz, to polecam wydać te 10eur na jego sterownik, chociaż by w podziękowaniu za przygotowanie biblioteki gier na ST. A i sam serownik jest bardzo dobry.

Tak zrobię, bo zawsze gram na putnikowych grach. Dopiero co za namowa Krolla kupiłem HDDrivera, bo aż mi głupio było jechac na piracie. Tu macie fotkę, abyście mnie nie podejrzewali o sknerstwo sad
https://imgur.com/IWkFnTF

_tzok_ napisał/a:

Jest też "fabryczny" obraz: https://lotharek.pl/files/usatan/satan4gb.zip

lopez napisał/a:

Jednak jest w FAQ smile

Jak ja tego od razu nie znalazłem, to nawet nie wiem. Normalnie mi wstyd.

Atari Falcon 030 14MB, CF 8GB

9

Odp: 520ST 1.04 nie widzi Ultra Satana

A jaki masz TOS?

10

Odp: 520ST 1.04 nie widzi Ultra Satana

Tos jest na 100% 1.04UK
https://imgur.com/undefined
https://imgur.com/ZF33n4M
Kosci instalowane przez Artika smile
Czyli albo DMA, albo Satan, albo Karta.
Nie mam innego ST aby sprawdzić sad

Atari Falcon 030 14MB, CF 8GB