Temat: 1040stfm rev1

Witam serdecznie .
Problem jest następujący: płyta 1040 stfm rev 1, obraz na 3/4 ekranu na innych atari  stf i m obraz prawidlowy.
kondensatory i zasilacz nowe.
Prosze o pomoc co to moze powodowac.
https://iv.pl/image/Gr1n7Hn

Ostatnio edytowany przez Gosik803 (2020-01-06 13:59:15)

2

Odp: 1040stfm rev1

Trzeba by sprawdzić na monitorze CRT, bo może być taka jego uroda. Jak jest podłączone to Atari do monitora?

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek FF)
Digital Data Deicke HD64 (Megafile 60), SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (64kB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)

3

Odp: 1040stfm rev1

Nie masz możliwości przesunięcia wyświetlanego obrazu w menu monitora? Nie ma czegoś typu "Auto Setup"?

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

4

Odp: 1040stfm rev1

Mam profesionalny przewód euro .Monitor jest lcd wszystkie retro sprzety działaja. Mam atari 260 ST , 520 ST,1040 ST
tylko 1040 stfm tak ma, sproobuje inny przewod zakupic . Zwrocilem tez uwage ze z modulatora wogole nie ma sygnalu.

5

Odp: 1040stfm rev1

A.... Czyli synchronizacja nie działa. Miałem coś podobnego w STF, w którym nie było dodatkowych elementów generujących synchronizację (normalnie robi to modulator, jeśli się nie mylę).

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

6

Odp: 1040stfm rev1

Jakby synchronizacja nie działała to byłaby sieczka, a nie przesunięty obraz. Zacząłbym od sprawdzenia obecności i wartości napięcia +12 V na modulatorze PAL. Pytanie czy TV działa w trybie RGB czy composite-video. Czy złożony sygnał synchronizacji jest "ręcznie" sumowany z H-sync i V-sync, czy brany z wyjścia composite-video.

Miałem STf na płycie REV.E, który za każdym razem wstawał z inaczej przesuniętym obrazem.

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek FF)
Digital Data Deicke HD64 (Megafile 60), SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (64kB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)

7

Odp: 1040stfm rev1

*Sygnal jest w trybie rgb . Sprawdzilem na innym tv jest to samo obraz przesuniety w lewo tylko na tym stfm . Zawsze wstaje z tym samym przesunieciem.