Temat: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Nie bijcie proszę niedoświadczonego Falconowca, ale mam sprawę, z którą nie umiem sobie poradzić.

Mam Falcona 030 z założonym CT60e. Do tego moduł pamięci 128MB. Problem polega na tym, że CT60e jrst koszmarnie, ale tak do bólu upierdliwie, kapryśny jeśli chodzi o pracę z dowolnym modułem pamięci RAM (w tym tym jednym) w trybie 060 (w 030 hula bezproblemowo). Żeby było jasne - nie chodzi o timingi, opóźnienia itp. bo przy "dobrych wiatrach" moduł jest rozpoznawany i działa idealnie. Ale... te dobre wiatry polegają na tym, że całość jakoś tak się fizycznie ustawia, że wszystko łączy. Wystarczy lekko tym g... ruszyć, żeby komputer albo stwierdził, że "SDRAM not found", albo marudził, że nie taki rodzaj, albo niby znajdował ale się w tym momencie wieszał (bez pokazania loga Atari), ewentualnie wykrywa, pokazuje logo a potem rzuca błędy. Jak mam szczęście (coraz mniej) i podociskam odpowiednio to załapuje i jest OK. Do następnego przestawienia komputera albo co tam jeszcze.

Moduł wymyłem izopropanolem i kontaktem, gniazdo też. Wkładałem moduł do wyjętego CT60e i tak umieszczałem akcelerator w kompie, robiłem też odwrotnie (akcelerator najpierw, potem pamięć - jeden .... . W tej chwili nastawiłem się na wymianę gniazda, jak tylko jakieś mi wpadnie w rękę, biorę lutownicę i jadę bo mnie już szlag trafia. No, nie da się tego używać i przestają mnie dziwić drwiny Zaxona, że Falcon przed każdym użyciem wymaga odprawienia czarów bo inaczej nie działa :-(

Czy ktoś spotkał się z taką sytuacją? Jeśli ta, to czy jest na to skuteczne lekarstwo? Wszystkie objawy wskazują na jakiś problem stricte mechaniczny, wynikające z wygięcia kłopoty ze stykiem... gdzieś, a nie kwestię elektroniczną. W kwestiach konfiguracji od strony programowej pomógł mi @Kroll i tutaj jest dobrze - ale nie o to chodzi.

Z góry dziękuję za rzeczową pomoc.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

2

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Willy kiedyś wspominał, że podstawka ma gwarancję producent na kilkukrotną zmianę modułu. Wygląda, że jest uszkodzona.

What can be asserted without proof can be dismissed without proof.

3

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Znalazłem w pudełku starą płytę PC, z której już wyprułem sloty ISA. Ma akurat takie gniazda jak trzeba zrobię przeszczep. Może to pomoże.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

4

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

@perinoid, Ten sam config, ale działa bardzo stabilnie a Falcon wielokrotnie podróżował. Może mam szczęście ale prawdopodobnie najwięcej w tym zasługi Barta030 który wszystko posprawdzał.

5

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Wylutowałem slot pamięci, wlutowałem drugi i wygląda na to, że jest już OK. Slot co prawda nie nowy bo wzięty z PC-towej płyty ale zdaje się działać lepiej niż oryginalny. I niech tak zostanie.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

6

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

@perinoid Obawiam się, że mam ten sam problem...

Napisz proszę czy poprawa w stabilności działania i uruchamiania CT jest trwała i jak to funkcjonuje obecnie...

Niestety, ja takiego ewentualnego "przeszczepu" nie dam rady zrobić... Czy za odpowiednią "rekompensatę" byłbyś skłonny wymienić taki slot również dla mnie?

Atari Falcon + CT63; Atari 1040 STE 4 MB RAM; Atari Jaguar

7

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

No niestety, przeszczep slotu pomógł, ale nie definitywnie. Mam wrażenie, że po prostu luty na płytce miejscami popękały - może od naprężeń, może z innego powodu. Pociągnąłem jeszcze lutownicą nogi CPLD z dwóch stron tak na próbę i już jest prawie idealnie. W tej chwili komp działa bezproblemowo i póki stoi na stole i się nim bawię, nie chcę go ruszać. Niech stoi. Jak przestanie to zrobię tak samo z pozostałymi nogami CPLD-ków (czekam na taką warsztatową lupę z lampą, jeśli to to co myślę to może pod tym uda się wypatrzeć co dokładnie się dzieje).

Co do wymiany - żaden problem, samo gniazdo wciąż można kupić nowe (ja wziąłem z wylutu i wymieniłem zanim się zorientowałem, ze mogę mieć nowe). Aczkolwiek ze mnie żaden specjalista - ot, amator - i trochę się boję brać odpowiedzialność za, bądź co bądź, drogą kartę.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

8

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Ale chwila... przecież na ct60e jest chyba jakaś gwarancja, dlaczego robicie takie rzeczy sami?

What can be asserted without proof can be dismissed without proof.

9

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Bo ja mam kupione już chyba z 4-tej ręki (sądząc po historii Allegro karta zmieniała właściciela 2 czy 3 razy w ciągu ostatnich 2 lat.

Dzisiaj poprawiłem luty na wszystkich nogach obydwu Xilinksów i komputer jest stabilny w 99,5%. Pozostałe 0.5% to taki dziwny przypadek z uIPtool (w połączeniu z NetUSBee) - mianowicie o ile działa w pełni poprawnie na 030, o tyle na 060 po wybraniu dowolnej partycji następuje wywrotka (załączam screenshot). Jest to absolutnie w 100% powtarzalne. Konsultowałem to z Krollem - sugeruje, że winny może być dysk, a konkretnie karta SD (SanDisk Ultra 16GB) w przejściwce SD<->CF w przejściówce CF<->IDE (całość powered by HDDRIVER). Niestety, nie mam wolnego adaptera SD<->IDE żeby spróbować na krótko to podłączyć ani wolnej karty CF, żeby z niej spróbować.

Na razie się tym nie przejmuję bo demka mi chodzą (wszystkie od The Black Lotus poszły bez zająknięcia chociaż Hardcore wywraca się w połowie), gry działają i jest fajnie. Ale jakby ktoś chciał, żebym coś sprawdził. Sam jestem ciekaw, co jest powodem takiego zachowania uIPtoola.

Post's attachments

20200904_183831m.jpg 170.19 kb, nikt jeszcze nie pobierał tego pliku. 

Tylko zalogowani mogą pobierać załączniki.
Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

10

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Spróbuj się połączyć przez FTP, 98% kodu jest inna of HTTP.

What can be asserted without proof can be dismissed without proof.

11

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

@Sqward, z tego co mi powiedzial perinoid to laczy z falconem przez klienta FTP na Linuksie.

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

12

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Aha... Faktycznie, skoro działa na 030 to nie moja wina wink

What can be asserted without proof can be dismissed without proof.

13

Odp: Koszmarnie kapryśne CT60e - problem mechaniczny (?)

Łączyłem się przez ftp,wylacznie.pod Linuksem, jak pisze Kroll.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.