26

Odp: PCIe(xpress) - pytanie.

ten na hdmi być może zmusisz OBS'em ustawiając manualnie rozdziałkę typu 1024x768 i sprawdź, czy dostępna będzie opcja 50fps.

EDIT:

Hehh, ten grabber z pierwszego posta trzeba sprawdzić jeszcze raz. Był źle ustawiony :)

Ostatnio edytowany przez Pin (2021-12-27 01:25:55)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

Odp: PCIe(xpress) - pytanie.

Na me oko może to być problem wynikający z ludzkiej percepcji. W nagraniu z 'życia', takie rzeczy na poszczególnych klatkach są rozmyte, ale człowiek widzi to normalnie. Tu nie mamy tego rozmycia, i prawdopodobnie to powoduje że ludzkie oko ma z tym problem.

Potencjalnym rozwiązaniem może być podbicie FPS x2 wstawiając pomiędzy istniejące klatki będące blurem tych pomiędzy które są wstawiane.

Atari: FireBee, (Falcon030 CT60e SuperVidel SvEthlana CTPCI), TT, (520ST Pak030 Frak PuPla Panther), (520ST 4MB ST RAM 8MB TT RAM CosmosEx SC1435), (1040STFM UltraSatan SM124), (1040STE 4MB ST RAM 8MB TT RAM CosmosEx NetUSBee SM144 SC1224), 260ST, 520 ST+, (MEGA ST SM125), (65XE Rapidus U1MB VBXE SIDE2 SIO2PC), (Jaguar SkunkBoard), Lynx II, 2x Portfolio

28

Odp: PCIe(xpress) - pytanie.

Nie. Na moich nagraniach płynność dało się uzyskać na 50fps, u Voy'a okazuje się, że tryb SD ten grabber (PCIe1) przechwytuje max w 25fps. Osobnym zagadnieniem jest deinterlace, ale i do tego dojdziemy. Testy trwają.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

29

Odp: PCIe(xpress) - pytanie.

Nie udało mi się zmusić tego mojego grabbera do złapania więcej niż 30 klatek. Ale nie będę z tym walczył bo mi to po prostu nie jest potrzebne do niczego.
Trzymam kciuki, żeby @pinowi się udało ogarnąć ten streaming.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

30

Odp: PCIe(xpress) - pytanie.

Tzn., wyświetlanie tego prawidłowo na współczesnych odbiornikach / projektorach teoretycznie jest blisko, streaming będzie jaki będzie, bo YT zrobi z tego to co zawsze, czyli sieczkę.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

31

Odp: PCIe(xpress) - pytanie.

Zgłaszam zapotrzebowanie na:

Zgrabowany w 50fps'ach plik videło BEZ deinterlace'u - zawartością ma być np. grafika w trybie rodzaju: RIP, HIP, CIN, czy cokolwiek takiego.

Najprawdopodobniej da się prawidłowo zrobić deinterlace w OBS w czasie rzeczywistym.

EDIT:

wygenerowałem sobie protezę rozwiązania, czyli Altirra i zrzut spod emulatora. Jest nadzieja. Emulator też tu coś psuje (albo mój błąd i coś źle jeszcze ustawiłem) więc lepiej by było mieć zrzut z realnego komputera, bo materiał "wejściowy" do YT już "skakał". Tak czy siak mocno wstępna przymiarka i ten interlace miejscami zaczyna wyglądać jak trzeba. Miejscami zaznaczam i nie na całym "ekranie"

https://youtu.be/xZR9GBs-VqE?t=32

Ostatnio edytowany przez Pin (2021-12-29 00:21:40)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

32

Odp: PCIe(xpress) - pytanie.

Pin, a nie zastanawiałeś się, czy twoje kłopoty nie są spowodowane tym, że finalnie oglądasz ten materiał na monitorze który daje te 60hz?

przechodze na tumiwisizm

33

Odp: PCIe(xpress) - pytanie.

Powtarzam. Monitor od pc mam w 50Hz, nie jestem aż takim tukiem ;)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

34

Odp: PCIe(xpress) - pytanie.

Mam już płynny skroll i wychodzi na to że prawdopodobnie interlace. Jedyne czego być może nie będzie się dało zrobić, to dobrze wyświetlić to na streamie (YT) mimo wygenerowania klucza strumienia na 50fps (daj boże). Testy trwają

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info