1

Temat: We Were HDD

Na głównej pojawił się news o finalnej wersji dema:

http://leonard.oxg.free.fr/SainT/WeWereF.zip

W minimalnym (zerowym konfigu) po uruchomieniu widzę coś takiego:

ERROR: WeWere HDD loader not enough low RAM. Try to remove ram disk or ACCs"

... nie ładuję praktycznie niczego przyu starcie systemu... Co może być nie tak?

Maszyna: STe, 4MB, ultrasatan.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

Odp: We Were HDD

Postaraj się z czystej maszyny go odpalić, bez uruchamiania AUTO i akcesoriów.

Atari: FireBee, (Falcon030 CT60e SuperVidel SvEthlana CTPCI), TT, (520ST Pak030 Frak PuPla Panther), (520ST 4MB ST RAM 8MB TT RAM CosmosEx SC1435), (1040STFM UltraSatan SM124), (1040STE 4MB ST RAM 8MB TT RAM CosmosEx NetUSBee SM144 SC1224), 260ST, 520 ST+, (MEGA ST SM125), (65XE Rapidus U1MB VBXE SIDE2 SIO2PC), (Jaguar SkunkBoard), Lynx II, 2x Portfolio

3

Odp: We Were HDD

Ja mam tak samo :(.
Używam sterownika ICD, cache wyłączyłem.

4

Odp: We Were HDD

też używam drivera z ICD. Sprawdzę jeszcze ustawienia bufora dla HDD, może tam tkwi diabeł ;)

EDIT:

sterownik używa 165kB ram przy obecnym konfigu  ... i nadal to nie działa.

EDIT:

117kB po obcięciu buforów. Demo nadal nie działa.

Ostatnio edytowany przez Pin (2016-01-06 19:37:06)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

5

Odp: We Were HDD

I ja potwierdzam, mam to samo, mimo odpalania na czysto z Controlem.
Ten sam komunikat, również używam ICD pro 6.5.5. Może ktoś sprawdzi pod innym driverem - ja nie mam aktualnie pod ręką wolnej karty do testów.

Atari Falcon 030 14MB+SD16GB; Atari TT 030 4MB ST-RAM, 64 MB TT-RAM; Atari 1040 STFM; Atari 1040 STE 4MB+NetUsbee+UltraSatan; Commodore 64+1541-II+XE1541; Atari 65 XE+CA-2001+Ultimate 1MB+Side2;  P166MMX+GUS.

6

Odp: We Were HDD

ICD moze nawet uzywac 35kb....

serdecznie proszę o maile na lotharek@lotharek.pl z tematem ATARIAREA - inne formy komunikacji zawodzą...
"The worth of all people is dependent on how they spend their life making contributions" - Kano Jigoro
FKMC /Fan Klub Malej Czarnej/   @Grey

7

Odp: We Were HDD

Hddriver i wszystko działa, bez oszczędzania pamięci.

Who loves kids? Charlie Waffles!! Damn right...

8

Odp: We Were HDD

Z HDDRIVEREM miałem problemy przy podłączaniu dwóch napędów pod kontroler ICD. Widać albo jeden, albo drugi dysk. W tej samej konfiguracji soft z ICD radzi sobie wyśmienicie. No i jest darmowy ;)

Inna rzecz, i może coś w tym jest - że w swoich zbiorach tylko jeden program w tym konfigu w postaci plikowej mi nie działa. Jest to Wewere ;)

lotharek napisał/a:

ICD moze nawet uzywac 35kb....

Sprawdzę to w takich warunkach właśnie

EDIT:

Masakra ;)-

Uwaga, podaję konfigurację dla oprogramowania ICD:

Odpalamy HDUTIL.PRG a w nim:
* Config ->
   wskazujemy gdzie się znajduje plik ICDBOOT.SYS, ustawiamy teraz:
   - Number of TOS data buffers (0-99) na wartość: 1
   - Numner of TOS FAT buffers (0-99) na wartość: 1

Zużycie ram spada do 21kB, demo wstaje ;). Powyłączałem też buforowanie R/W

Ostatnio edytowany przez Pin (2016-01-06 22:14:05)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

9

Odp: We Were HDD

U mnie na Putniku działa piknie

.

10

Odp: We Were HDD

Za Panem Putnikiem też nie przepadam, szczególnie po doświadczeniach z przenoszeniem danych PC<->STe ;)

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

11

Odp: We Were HDD

Linux<--->putnik smiga jak ta lala...Pinek marudzisz jakbys przekwital :)

.

12

Odp: We Were HDD

przenoszenie plików po jednej sztuce znudziło mi się już dawno ;) Jak na razie, to albo przenoszę soft płytami CD (zapis całęgo drzewka podkatalogów w wymiarze 650MB jest dość wygodny), lub korzystam z UIP, choć brakuje tu jeszcze wielu funkcji, by rozwiązanie było w pełni "wygodne".

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

13

Odp: We Were HDD

Pin, naucz się obsługiwać ATARI ST, to bardzo proste.

Jakie przenoszenie po plikach ?? Chyba mylisz oprogramowanie z FLOIMG.

Zarówno w HDdriverze jak i w sterowniku P.Putnika formatujesz kartę z opcją TOS/Windows Compatible.
Niezależnie od ilości partycji Windows widzi pierwszą partycję na karcie SD (to już problem Win).
Maksymalna wielkość partycji tos 1.04 --- tos 3.06 to 512MB.

Za mało żeby przenieść soft ? Niektórzy karty mają mniejsze nie wspominając o oryginalnych dyskach 20MB.

I jeszcze jedno, każdy kontroler ICD DZIAŁA !! z dowolną wersją hddrivera, nawet z kilkoma urządzeniami.
Działało 20 lat temu i nic się nie zmieniło.

Wystarczy przeczytać manual...

Who loves kids? Charlie Waffles!! Damn right...

14

Odp: We Were HDD

Da się też przenosić dane (na dodatkowej karcie SD) również mając jedynie ICD :>
Trzeba ją tylko sformatować FAT16 i max. 32 MB, ale dla większości przenoszonych rzeczy 32 MB powinny wystarczyć.

Atari Falcon 030 14MB+SD16GB; Atari TT 030 4MB ST-RAM, 64 MB TT-RAM; Atari 1040 STFM; Atari 1040 STE 4MB+NetUsbee+UltraSatan; Commodore 64+1541-II+XE1541; Atari 65 XE+CA-2001+Ultimate 1MB+Side2;  P166MMX+GUS.

15

Odp: We Were HDD

Wiesz, jak bym pod łindołsem i tos;em zobaczył bezproblemowo w jednym kawałku 512MB przestrzeni, to nie wygenerował bym takiego posta na forum.

Co do hddrivera - miałem kontroler ICD i oryginalny dysk 52MB. Podłączyłem drugi dysk, bo stwierdziłem że 52MB to raczej za mało i trzeba było przenieść dane. Hddriver widział albo jeden, albo drugi. Użyłem więc softu z ICD bo tylko ten widział dwa ustrojstwa jednocześnie. Wykluczam tu jakieś głupoty, typu ustawienie dwóch dysków na jedno ID na ACSI itd.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

16

Odp: We Were HDD

Leonard się rozpędził: http://www.atari-forum.com/viewtopic.ph … mp;t=29127

17

Odp: We Were HDD

Zrozumiał, że z dyskietkami to same problemy? ;) Nareszcie.

ADRES: pin@atari.pl - konto zlikwidowane. Aktualny adres: pin(at)atari8.info

18

Odp: We Were HDD

Odgrzebuję temat - działa komuś We Were At z driverem PPutnika?
Próbowałem na:
* STE z 4MB RAM, TOS 1.62DE ACSI2STM
* emulator Hatari
* darmowy obraz P.Putnika, ten z grami
* obraz z ICD Pro skonfigurowany według wytycznych Pinokia.

Kreszuje się tuż przed Mandelbrotem, na obrazku z dziewczyną z falującymi włosami, na białym tle. Wersja FDD w tym czasie doładowuje sobie dane.
Efekt jak w załączniku - screen z Hatari:

Ostatnio edytowany przez grzybson (2021-02-10 08:46:37)

Post's attachments

we_were_hdd_crash.png 26.88 kb, nikt jeszcze nie pobierał tego pliku. 

Tylko zalogowani mogą pobierać załączniki.
grzybson/SSG

19

Odp: We Were HDD

Nie przeszedłeś testu 18+? :D

Sikor umarł...

20

Odp: We Were HDD

Sikor, w tym roku kończę 18lat na scenie (Kocerany 2003) ;)

Ostatnio edytowany przez grzybson (2021-02-10 12:12:47)

grzybson/SSG

21

Odp: We Were HDD

Kurde. Za szybko to leci... dla mnie zawsze będziesz tym 14-latkiem chodzącym krok za Tatą Grzybsona

Ostatnio edytowany przez laoo/ng (2021-02-10 12:16:55)

laoo/ng

22

Odp: We Were HDD

Nooo, leci. Jakby ktoś pytał, to tak zdałem maturę ;)

Wracając do tematu - może ktoś komu We were HDD działa mógłby się podzielić obrazem karty? Albo zrobić jakiś mały obraz? (aby nie naginać za bardzo licencji na driver, którego używa)

grzybson/SSG

23

Odp: We Were HDD

@Grzybson: pamiętam, pamiętam... I pamiętam kolor twarzy, jak miałeś "dmuchać" prezerwatywę :)

Sikor umarł...

24

Odp: We Were HDD

grzybson napisał/a:

Odgrzebuję temat - działa komuś We Were At z driverem PPutnika?
Próbowałem na:
* STE z 4MB RAM, TOS 1.62DE ACSI2STM
* emulator Hatari
* darmowy obraz P.Putnika, ten z grami
* obraz z ICD Pro skonfigurowany według wytycznych Pinokia.

Kreszuje się tuż przed Mandelbrotem, na obrazku z dziewczyną z falującymi włosami, na białym tle. Wersja FDD w tym czasie doładowuje sobie dane.
Efekt jak w załączniku - screen z Hatari:
http://www.atari.org.pl/forum/misc.php?action=pun_attachment&amp;item=7277

Sprawdziłem właśnie w wersji beta Steem SSE v4.1.0 R0 i Hatari 2.3.1.
Gdy uruchamiam demo z dysku wirtualnego (GEMDOS drive) to Hatari pokazuje ten sam błąd, w Steem jest ok.
Gdy uruchamiam z obrazu dysku AHDI to oba emulatory mają ten sam błąd.

W załączniku obraz dysku 256MB z AHDI.

Zgłoszę ten błąd do autorów Hatari/Steem.

Ostatnio edytowany przez Cyprian (2021-02-10 15:22:41)

Post's attachments

HD256MB.zip 1.81 mb, liczba pobrań: 2 (od 2021-02-10) 

Tylko zalogowani mogą pobierać załączniki.
Mega ST 1 / 7800 / Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
DDD HDD / AT Speed C16 / TF536 / SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
http://260ste.atari.org

25

Odp: We Were HDD

Pytanie czy to błąd w emulatorach, czy może w loaderze dema? Spróbuję po robocie napisać do Leonarda :)

grzybson/SSG