1

Temat: OSSC - błąd update'u

Próbowałem zmienić firmware za pomocą karty SD, oczywiście sp****ło się i zostałem z informacją na ekranie LCD o numerze wersji 0,86. Nic nie można zrobić, pilot, klawisze... nie działają.
Pozostała opcja JTAG, zakupiłem więc dwa programatory USB blaster. Jeden chiński, drugi Kamami i dupa, w Quartusie błąd ID pierwszego urządzenia w łańcuchu. Nie mogę dać sobie z tym rady, próbowałem różne sterowniki, starsze wersje Quartusa i nic. Może znalazłby się ktoś kumaty z programowania po JTAG'u i doradzi lub pomoże?


Na stronie tak ładnie to wygląda sad
http://junkerhq.net/xrgb/index.php?titl … C_via_JTAG

2

Odp: OSSC - błąd update'u

Nie jestem ekspertem, ale programowałem pokeymaxa usbblasterem. Akurat w jego przypadku - nie wiem jak ossc - musiał być włożony w atarkę i atarka włączona - znaczy to tyle, że usbblaster nie zasila układu.
Sprawdź czy masz dobry kabel - pinouty.

2x65XE (ECI), 800 XL, XC-12, Ultimate, SimpleStereo, SIO2SD, SIDE2, IDE+2.0 rev.C, SOnari, POKEYMAX SC (1.15), POKEYMAX QC PSG/SID, SDRIVE MAX. POKEY 4ever ;)

3

Odp: OSSC - błąd update'u

sun napisał/a:

Nie jestem ekspertem, ale programowałem pokeymaxa usbblasterem. Akurat w jego przypadku - nie wiem jak ossc - musiał być włożony w atarkę i atarka włączona - znaczy to tyle, że usbblaster nie zasila układu.
Sprawdź czy masz dobry kabel - pinouty.

Wszystkie podstawowe czynności sprawdzające mam za sobą, piny, zasilanie, sterowniki, wersje softwarowe quartusa (zabrałem się nawet za ustawianie pinów MSEL w w alterze ale kiedy programujesz przez JTAGa nie mają one znaczenia (JTAG ma priorytet). Mógłbyś napisać jakiego programatora używałeś i której wersji quartusa? Być może wydałem za mało kasy na programatory i teraz mam nauczkę.

4

Odp: OSSC - błąd update'u

Wiesz co, kupiłem coś na ali z tej aukcji za 12zł (https://pl.aliexpress.com/item/4000852923243.html), a soft to Quartus (Quartus Prime 19.1) Lite Edition.
Być może mam fuksa i mój działa.

2x65XE (ECI), 800 XL, XC-12, Ultimate, SimpleStereo, SIO2SD, SIDE2, IDE+2.0 rev.C, SOnari, POKEYMAX SC (1.15), POKEYMAX QC PSG/SID, SDRIVE MAX. POKEY 4ever ;)