1

Temat: Mist i MIDI - problem

Kupiłem kabel MIDI-USB (z diodami LED), podłączyłem do maczka i do Mista, urządzenie widziane przez maczka. Puszczam mida z QMidi, niebieska lampka radośnie mruga na interfejsie, Cubase odczytuje co trzeba, jest OK. Natomiast w drugą stronę za cholerę nie działa. Cubase pokazuje, że wysyła (mruga taki mały słupek z podpisem Out), niestety czerwona lampka na interfejsie nie mruga a MIDI monitor nie wykrywa żadnego sygnału na wejściu. Eksperymentował ktoś już z czymś takim? Gdzie szukać?

Ostatnio edytowany przez Jenot (2014-12-20 17:02:07)

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

2

Odp: Mist i MIDI - problem

Mam odwrotnie na PC sad

A jaki masz interface MIDI --> USB ?

tP

Atari, Inc., 1512 Crossman Ave., PO. Box 61657, Sunnyvale, CA 94086.
Złym błędem jest cofać się do tyłu, gdy wieje zimnym chłodem.
Jest to najprawdziwsza prawda. (c) VC

3

Odp: Mist i MIDI - problem

Pewnie masz interface midi od chińczyka? Też to przerabiałem. Potem kupiłem renomowanej firmy i żadnych problemów.

What can be asserted without proof can be dismissed without proof.

4

Odp: Mist i MIDI - problem

Sorry za offtopic i wtręt ale Sqward, właśnie zauważyłem  twoją sygnaturkę i bardzo mi przypomniała pewne wydarzenie w byłej robocie smile)) Priceless smile

Na świecie ludzie wychodzą na ulice,aby obalić rządzące nimi złodziejskie elity. W Polsce skorumpowane elity odsunięte od władzy chcą obalić Naród. --2017

5

Odp: Mist i MIDI - problem

Ja kupiłem coś takiego: http://allegro.pl/kabel-konwerter-usb-n … 26841.html. Interfejs działa - sprawdzone z cyfrowym pianinem. Czerwona dioda radośnie miga jak się gra na pianinie. Wygląda na to, że z jakiegoś powodu Mist nie wysyła sygnału na MIDI Out. Próbowałem też gier, które powinny grać przez MIDI (Albedo, Karate Kid Part 2) i też nic. Na core minimiga uruchamiałem Music-X, który też niestety nic nie wysyła. No cóż, trzeba skrobnąć do Lotharka.

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

6

Odp: Mist i MIDI - problem

Mam dokładnie ten sam interface. Posiedzę nad tym, sądzę, że u mnie problem leży po stronie peceta.
Mam prośbę - przeczytaj PW.

pozdrawiam,

tP

Atari, Inc., 1512 Crossman Ave., PO. Box 61657, Sunnyvale, CA 94086.
Złym błędem jest cofać się do tyłu, gdy wieje zimnym chłodem.
Jest to najprawdziwsza prawda. (c) VC

7

Odp: Mist i MIDI - problem

OK, już wiem, że mój maczek nie lubi się z kablem - podłączyłem do peceta z linuksem i wszystko działa w obie strony. Teraz muszę spróbować z innym interfejsem. Sqward - co kupiłeś? wink

Update: Dalsze śledztwo wykazało, że ten szajs (wg linuksowych sterowników ALSA to QinHeng CH345) jest nie do końca zgodny ze specyfikacją MIDI i pewnie dlatego Mac go nie lubi (ponoć użytkownicy Windowsa XP też mają z nim problemy). Już po nowym roku sprawię sobie albo Rolanda UM-ONE albo M-Audio UNO (ze wskazaniem na Rolanda). Te na pewno działają. No i jak dostanę nowy kabelek to będę się bawił dalej. smile

Ostatnio edytowany przez Jenot (2014-12-21 12:43:29)

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

8

Odp: Mist i MIDI - problem

Witamy kolejnego maczkowca;)

A jeśli mowa o chińczyku (z małej), to te dobre interfejsy też są od chińczyka.
Umieście fotografie tych interfejsów, co działają i tych, co nie działają, będzie jakaś wykładnia przy kupowaniu.
Ja mam stary przezroczysty midimate i jeszcze muszę go sprawdzić, aczkolwiek swego czasu kosztował majątek (250 zł).

9

Odp: Mist i MIDI - problem

Wiem, że ten M-Audio działa bez sterowników (jest film na yt, opisom na allegro już nie wierzę). Roland działa ale trzeba zainstalować sterowniki. Są tylko do 10.9 ale wyczytałem że działają też z 10.10. Zrobię fotę tego niedziałającego bo wygląda nieco inaczej niż na aukcji.

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

10

Odp: Mist i MIDI - problem

http://www.arvydas.co.uk/2013/07/cheap- … -required/

What can be asserted without proof can be dismissed without proof.

11

Odp: Mist i MIDI - problem

Sqward: dzięki. Spróbuję dzisiaj zrobić tego moda - części powinienem mieć. Dam znać czy działa.

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

12

Odp: Mist i MIDI - problem

Cześć,

Tak jak podejrzewałem problem leżał po stronie peceta....
Trzeba było pogrzebać w ustawieniach i zaczęło działać, tzn. widzę dane MIDI.

Przy okazji - też jestem szczęścliwym posiadaczem takiego interfaca, jak Ty...
Czekam na info o modzie smile


I jeszcze pytanie - jakiego programu pod Windows użyć jako modułu brzmieniowego?

tP

Ostatnio edytowany przez thePink (2014-12-21 21:47:48)

Atari, Inc., 1512 Crossman Ave., PO. Box 61657, Sunnyvale, CA 94086.
Złym błędem jest cofać się do tyłu, gdy wieje zimnym chłodem.
Jest to najprawdziwsza prawda. (c) VC

13

Odp: Mist i MIDI - problem

Potwierdzam Wasze spostrzeżenia. Mam taki dżinks jak ten z linku wstawionego przez squarda. Windows XP - działa. Ubuntu - działa. Mak działa w jedną stronę ale nie wnikałem dlaczego. Mi wystarcza zabawa MIST+urządzenie MIDI. 
Kupiłem tą "przejściówkę" z ciekawości. Miała służyć do podłączenia terminala hp z win98 + SBLive!USB jako "syntyzatora".
I to działało :-)

P.S. "Witamy kolejnego maczkowca;)" - to mnie też przywitaj ;-)

14

Odp: Mist i MIDI - problem

Witamy kolejniejszego maczkowca!

15

Odp: Mist i MIDI - problem

Ja już wiem dlaczego działał w jedną stronę - Chińczyk źle polutował wtyczkę DIN... wystarczyło przelutować jeden przewód i wszystko działa (elektronika w moim konwerterze wygląda nieco inaczej niż ten z tutoriala podanego przez sqwarda i z optoizolacją nie chce działać - wali błędami). Na maczku też działa. Garageband robi teraz za moduł brzmieniowy do Karate Kid II wink

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

16

Odp: Mist i MIDI - problem

Jenot napisał/a:

<ciach> Garageband robi teraz za moduł brzmieniowy do Karate Kid II wink

Hmm,garageband? Na maka? A czego użyć na Windowsie?

tP

Atari, Inc., 1512 Crossman Ave., PO. Box 61657, Sunnyvale, CA 94086.
Złym błędem jest cofać się do tyłu, gdy wieje zimnym chłodem.
Jest to najprawdziwsza prawda. (c) VC

17

Odp: Mist i MIDI - problem

Coś z tego pewnie się nada: http://en.wikipedia.org/wiki/List_of_MI … sequencers

800XL/U1MB/Stereo+USwitch/SIDE2/VBXE 2.1
MegaSTE/USatan,

18

Odp: Mist i MIDI - problem

Jenot napisał/a:

Coś z tego pewnie się nada: http://en.wikipedia.org/wiki/List_of_MI … sequencers

Dziękuję smile

tP

Atari, Inc., 1512 Crossman Ave., PO. Box 61657, Sunnyvale, CA 94086.
Złym błędem jest cofać się do tyłu, gdy wieje zimnym chłodem.
Jest to najprawdziwsza prawda. (c) VC

19

Odp: Mist i MIDI - problem

Ha!

Kupiłem przyzwoite kable MIDI, podłączyłem do starej, dobrej Yamahy PSR-510 i ............ DZIAŁA !!!!!

Pozdrowienia!

tP

Atari, Inc., 1512 Crossman Ave., PO. Box 61657, Sunnyvale, CA 94086.
Złym błędem jest cofać się do tyłu, gdy wieje zimnym chłodem.
Jest to najprawdziwsza prawda. (c) VC

20

Odp: Mist i MIDI - problem

A co tam macie za mace smile maki?