1

Temat: Zasilacz TT albo MSTE

Mam pytanie, ja jestem na 99.9% pewny ze tak,ale chce mięc 100 %  smile, któs mi załatawia zasilacz do MSTE i zadał mi takie pytanie.
Czy zasilacz od TT moge uzyć w MSTE ?

Falcon CT63, CTPCI + Radeon 9250, napęd MO Fujitsu 230 MB oraz naped Syquest 230 MB, Nagrywarka Yamaha CDRW 2100, Napęd DVD-ROM, Netusbee, Skaner EPSON GT8000/Falcon 030, Ram 14 MB, karta CF 16 GB/Hades 060, CD-ROM, Nagrywarka Yamaha CDR, karta sieciowa, napęd Syquest 44 MB/Atari TT 030; 10 MB ST-Ramu, 64 MB TT-Ramu, Zewnętrzny naped CD-ROM, napęd MO Fujitsu 230 MB, karta graficzna MEGA Vision 300 Netusbee/Atari Jaguar + Skunkboard, Atari 65 XE + SIDE

2

Odp: Zasilacz TT albo MSTE

Tak.
Ja kiedyś zamieniałem jeden zasilacz z MSTE do TT i odwrotnie i działa bez problemów.
Teraz i MSTE i TT  ma już swój zasilacz , i już nie zamieniam.  smile smile
Ale spokojnie można zamieniać.

3

Odp: Zasilacz TT albo MSTE

Podłączę się tutaj, aby nie mnożyć wątków.
Podmieniłem zasilacz w MSTE wstawiając picoPSU 120W. Jak wiadomo obecne zasilacze nie mają -5V, więc trzeba dodać używając stabilizatora 7905. Jakich kondensatorów użyć na wejściu i wyjściu ? Nie mam takich jak zalecane przy typowym użyciu (2,2uF i 1uF).
-5V używają układy DAC na płycie MSTE, więc bez tej linii Atari działa. ale dźwięku nie ma.

Było miło :) Do widzenia.

4

Odp: Zasilacz TT albo MSTE

Zgodnie z kartą katalogowa kondensatory tantalowe 2,2uF i 1uF, można zastąpić elektrolitycznymi 25uF. Jeśli na wyjściu planuje się użycie kondensatora większego niż 100uF, należy dodać diodę zabezpieczającą między wyjściem, a wejściem (katodą w stronę wyjścia). Oczywiście -5V można zrobić w PicoPSU tylko z -12V.

Ostatnio edytowany przez _tzok_ (2019-11-23 11:50:58)

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek FF)
Digital Data Deicke HD64 (Megafile 60), SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (64kB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)

5

Odp: Zasilacz TT albo MSTE

Dołożyłem 7905 i jest -5V, kondensator dałem na wyjściu, dla stabilizacji, bo akurat takiego tantala miałem. Dźwięk oczywiście wrócił. Teraz trzeba coś dyskretniejszego zrobić, gdyż za dużo przewodów smile

mste

Było miło :) Do widzenia.