26

Odp: Krótkie Atari 520ST nie wstaje.

Nie masz Shiftera na podmianę?

27

Odp: Krótkie Atari 520ST nie wstaje.

Ja mam smile Zabiorę jak będę odbierał PacMada.

----====   dołącz do www.worldcommunitygrid.org   ===---

<-- Moja skrzynka "PW" jest pełna i nie mam czego usunąć. Chcesz się skontaktować, kliknij "E-mail". Dzięki.

28

Odp: Krótkie Atari 520ST nie wstaje.

Super!, jak byś jeszcze miał jakiś przewód rgb to też bym sprawdził, może ten mój jest jakiś skopany?, chociaż na innych ST/STe działa poprawnie.

29

Odp: Krótkie Atari 520ST nie wstaje.

@lopez, jesteś pewien że masz kabel RGB a nie Composite? Na "monit1.jpg" napisy mają wyraźny cień "Desk" charakterystyczne dla Composite.

Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
http://260ste.appspot.com

30

Odp: Krótkie Atari 520ST nie wstaje.

Dzięki uicr0Bee, ,który dostarczył mi 2 Shiftery na podmianę oraz przewody RGB, już wiem ,że nie jest to wina Shiftera, ani kabla sad. Po podmianie nadal bez zmian.

@Cyprian, tak jestem pewien, tamten TV nawet wyświetlał RGB przy włączeniu.

31

Odp: Krótkie Atari 520ST nie wstaje.

A jak na VGA w Hi-Res?

----====   dołącz do www.worldcommunitygrid.org   ===---

<-- Moja skrzynka "PW" jest pełna i nie mam czego usunąć. Chcesz się skontaktować, kliknij "E-mail". Dzięki.

32

Odp: Krótkie Atari 520ST nie wstaje.

Tak, na Hi-Res na moje oko wygląda dobrze.

Już nie mam pomysłu co może być sad

Post's attachments

hires.jpg 480.04 kb, nikt jeszcze nie pobierał tego pliku. 

Tylko zalogowani mogą pobierać załączniki.

33

Odp: Krótkie Atari 520ST nie wstaje.

Jeżeli Hires działa dobrze, sprawdź, czy na obwodzie z pinem odpowiedzialnym za ten tryb nie ma gdzieś przebicia. Drobne zwarcie może powoduje próbę przejścia w tryb wysokiej rozdzielczości?

Sikor umarł...

34

Odp: Krótkie Atari 520ST nie wstaje.

Nie wiem, czy przy próbie przejścia na inną rozdzielczość nie następuje reset, więc to chyba nie to.

35

Odp: Krótkie Atari 520ST nie wstaje.

Następuje.

----====   dołącz do www.worldcommunitygrid.org   ===---

<-- Moja skrzynka "PW" jest pełna i nie mam czego usunąć. Chcesz się skontaktować, kliknij "E-mail". Dzięki.

36

Odp: Krótkie Atari 520ST nie wstaje.

Ale jak zwarcie jest ały czas, ale o mniejszej impedancji niż standardowo? Może tylko sieje zakłóceniami nie zmieniając trybu? Tak tylko gdybam, w sumie mimo wszystko bym spróbował przedzwonić cały tor miernikiem.

Sikor umarł...

37

Odp: Krótkie Atari 520ST nie wstaje.

Sprawdziłem pomiędzy pinami złącza monitorowego i nie ma zwarć.

38

Odp: Krótkie Atari 520ST nie wstaje.

Podmiana zasilacza, dzięki uicr0Bee, też nic nie zmieniła sad zrezygnowany miałem już chwycić za lutownicę i wywalić to rozszerzenie aby sprawdzić czy ono nie sieje, ale z pewnych względów odkopałem kilka moich innych dużych atarynek.

Po podłączeniu ich do TV  mam takie obserwację, :

1) omawiane 520ST - paski
2) 520STfm (ze stacją SS, więc jedno z pierwszych) - takie same paski :?
3) 1040STF - brak pasków, ekran jak kryształ
4) 520STE - brak pasków, ekran kryształ

więc wygląda na to, że pierwsze 520 po prostu tak mają?, a może da się coś w nich poprawić aby obraz był jak na nowszych?

39

Odp: Krótkie Atari 520ST nie wstaje.

Dołączam się do ostatniego pytania. Moja 520ST też ma paski i gdzieś wyczytałem, że niektóre mają i tyle, więc odpuściłem drążenie. Ale nie daje mi spokoju, że miałem wcześniej 520STFM i ono miało obraz kryształ. Teraz mam swoje wymarzone 520ST krótkie i ono jest super, nic innego nie chcę, tylko te paski... Jak się znajdzie remedium, to też chętnie spróbuję:-)

40

Odp: Krótkie Atari 520ST nie wstaje.

lopez napisał/a:

Podmiana zasilacza, dzięki uicr0Bee, też nic nie zmieniła

Mq napisał/a:

Jak się znajdzie remedium, to też chętnie spróbuję:-)

Hmm, tak się zastanawiam... @lopez, podmieniałeś pewnie na drugi zasilacz zewnętrzny, bo o ile pamiętam taki jest w krótkim ST? A jakby spróbować podłączyć zasilacz taki, jak jest w STE/STFM? Bo może rzeczywiście to jest przyczyną... I może niekoniecznie tuż za gniazdem - nie ma tam jakiegoś filtra albo co? Może zły trop, ale myślę, że spróbować warto, skoro późniejsze modele nie mają tej wady?

Sikor umarł...

41

Odp: Krótkie Atari 520ST nie wstaje.

Jak ja kiedyś szukałem skąd te paski, to czytałem że w różnych ST występują i nie chodzi o to czy wcześniejsze, czy późniejsze. Z resztą ja do swojego używam zasilacza Cisco, który ma mega stabilne napięcia. Nie dam sobie nic uciąć, bo nie pamiętam na 100%, ale ja o tym chyba u Exxosa czytałem, i on tam pisał, że wymieniał jakieś kondensatory w torze video, w sumie to na takie same chyba nawet, tylko tam z mniejszym ESR czy coś, no i to niby miało pomagać, ale później ktoś tam pisał, że też tak robił i nie było różnicy. Ogólnie to było takie tam pitu-pitu i niewiele wynikało, więc dałem spokój po kilku godzinach czytania internetu - odpaliłem sobie jakąś grę, skupiłem się na rozgrywce i zapomniałem o paskach:-)

42

Odp: Krótkie Atari 520ST nie wstaje.

Sikor napisał/a:

@lopez, podmieniałeś pewnie na drugi zasilacz zewnętrzny, bo o ile pamiętam taki jest w krótkim ST?

Tak jam mam przystosowany zasilacz Cisco, a  uicr0Bee użyczył mi oryginał.

Sikor napisał/a:

A jakby spróbować podłączyć zasilacz taki, jak jest w STE/STFM?

No tak tylko ten 520STfm, który też ma paski, ma już wbudowany zasilacz.

Bardziej obstawiał bym zakłócenia w torze video, dzisiaj spiszę modele płyt głównych.

Ostatnio edytowany przez lopez (2020-02-28 07:28:47)

43

Odp: Krótkie Atari 520ST nie wstaje.

Ok. Staram się dociec. Ale jak na zasilaczu CISCO to samo, to trzeba szukać dalej.

Sikor umarł...

44

Odp: Krótkie Atari 520ST nie wstaje.

Myślałem, że to wina tego mojego krótkiego 520ST, ale wychodzi na to, że to przypadłość wczesnych rewizji płyt.

45

Odp: Krótkie Atari 520ST nie wstaje.

Może tak, ale z czegoś się to bierze i na pewno dało by się jakoś ulepszyć tor video. Kiedyś rozmawiałem o tym z xangelem i mówił mi, że zdarzyło mu się mieć takie egzemplarze ST z paskami, ale nie było to regułą z tego co pamiętam. Niektórzy twierdzą, że taka jego uroda tego obrazu z ST, ale jednak nie każdy egzemplarz tak ma, więc na pewno da się coś z tym zrobić.

46

Odp: Krótkie Atari 520ST nie wstaje.

Paski nie biorą się z powodu źle zaprojektowanego toru video, tylko z powodu źle zaprojektowanego toru zasilania (spadki napięcia w różnych miejscach płyty mogą dochodzić do 0,6 V) oraz ogólnie rozmieszczenia układów na płycie. Znaczną redukcję pasków przynosi odciążenie magistral sygnałowych i zasilania, przez wymianę oryginalnych ROMów na pamięci CMOS EPROM (27C256) lub Flash, oraz (a może przede wszystkim) procesora na wersję CMOS (MC68HC000 - jest dostępny również w obudowie DIL, nie potrzeba przejściówek). Najgorszy obraz w STf(m) dają płyty z CPU po prawej strony, nad wycięciem na porty myszy/joysticka i RAMem na dole (typ C070523). Czyli układ podobny jak w krótkim ST. Krótkich ST za dużo nie widziałem, a te które widziałem też miały te paski (na 12" monitorze Atari trudne do zauważenia, chyba że ktoś gapi się w pusty pulpit).

Ostatnio edytowany przez _tzok_ (2020-02-28 10:31:12)

Atari 1040STe (TOS 1.62/2.06 UK, 4MB RAM), Atari 1040STfm (TOS 1.04 UK, 1MB RAM, BLiTTER, Gotek FF)
Digital Data Deicke HD64 (Megafile 60), SF314, UltraSatan, Gotek HxC, NetUSBee
Atari 800XE (SIMM EXP 1MB), Atari 800XL (RAMBO XL 256kB), Sinclair SPECTRUM+ (48kB), TIMEX Computer 2048 (48kB)

47

Odp: Krótkie Atari 520ST nie wstaje.

No to spróbuję zamówić MC68HC000P10, jak przyjdzie to wymienię i zobaczymy co to da. Rev płyt jakie mam wrzucę wieczorem, ROMY już wcześniej wymieniałem i było bez zmian.

ps. jak sądzicie czy gość sprzedaje CPU czy dodatek do instrukcji :-P

Ostatnio edytowany przez lopez (2020-02-28 11:04:37)

48

Odp: Krótkie Atari 520ST nie wstaje.

Ja na swojej płycie miałem oryginalny TOS w 6 kościach i były paski na ekranie. Wyrzuciłem te TOS-y z płyty, zainstalowałem c't IDE, w którym mam wsadzone kości dwie z TOS-em (SST chyba 39SF010 czy tam 020) i paski pozostały kompletnie bez zmian i bez różnicy. Z procesorem nie próbowałem zmian.

49

Odp: Krótkie Atari 520ST nie wstaje.

A na mojej płycie w krótkim ST ktoś tak rzeźbił:
https://obrazki.elektroda.pl/9595943600_1582885733_thumb.jpg
Atari nie żyje, może kiedyś przysiądę i pomęczę temat.

50

Odp: Krótkie Atari 520ST nie wstaje.

Ja robiłem tak samo jak Mq z ct'ide też bez zmian.

W PL nie znalazłem CPU więc zamówiłem w ChRL, a ile będzie szedł to tylko coronavirus wie. Jak przyjdzie to będę męczył temat dalej.

@_tzok_: w krótkim ST (C070243) CPU jest po lewej stronie, w późniejszej wersji C070243-001 CPU jest przeniesione tam gdzie mówisz, ale to już jest wersja szeroka płyty.

Ostatnio edytowany przez lopez (2020-02-28 12:56:17)