26

Odp: Głupi problem -> nie działa START, OPTION, HELP

65XE bez ECI ma tylko jedną wersję płyty, więc jeśli pamiętasz, że wstawiałeś już w 65XE bez ECI, to pamiętasz wszystkie wersje tej płyty:-)

27

Odp: Głupi problem -> nie działa START, OPTION, HELP

Dzięki za pro tip, Mq smile Niestety nie pamiętam jakie to były - ostatnią montowałem na początku tego roku, a przewala się u mnie kilkanaście komputerów (różnych) i konsol miesięcznie na stole serwisowym - nie sposób spamiętać. Ale zanotuję w głowie, że komputer bez ECI=REV C smile

Kolega Perinoid prywatnie poradził, żeby jednak podpiąć się tak, jak autor rozszerzenia zaleca:
https://i.ibb.co/4t9Xp5g/con-xe.jpg

...i skrócić maksymalnie kable połączeniowe. Wieczorem będę wiedział, czy to pomoże wink

Ostatnio edytowany przez Drakon (2019-12-13 08:21:28)

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

28

Odp: Głupi problem -> nie działa START, OPTION, HELP

Nie tyle chodzi o to czy ma ECI czy nie, tylko raczej o to które rewizje są na ile zakłócone i na ile tym samym stabilne. Nie wiem jak to wygląda w przypadku U1MB, ale z tego co zaobserwowałem z rozszerzeniem Pasia, bo to już dość dobrze poznałem, to właśnie w rewizji płyty bez ECI występują największe problemy z uruchomieniem tego i ze stabilnością.

29

Odp: Głupi problem -> nie działa START, OPTION, HELP

Większość - http://www.atarimuseum.com/computers/8b … /65xe.html, choć w sumie płyta chyba prawie identyczna. Zasadniczo problemem tu są chyba kości jednobitowe (stabilność Ultimate), ale mogę się mylić.

Sikor umarł...

30

Odp: Głupi problem -> nie działa START, OPTION, HELP

Drakon napisał/a:

Zawsze lutowałem do Sally.

Candle zakazuje takich praktyk. Mam tak podłączone 800XL, i czasami działa, a czasami zachowuje się jak w pierszym poście tamtego wątku.

31

Odp: Głupi problem -> nie działa START, OPTION, HELP

Tak jak pisałem wyżej, podepnę się pod Freddiego i zobaczymy.

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

32

Odp: Głupi problem -> nie działa START, OPTION, HELP

sypie Ci się to co sypać nie powinno, więc masz przerwy w dostawie albo adresów albo danych do procesora
sprawdź taśmy

przechodze na tumiwisizm

33

Odp: Głupi problem -> nie działa START, OPTION, HELP

Taśmy są nowe (z jedną od MMU coś było nie tak), dostałem drugi komplet.

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

34

Odp: Głupi problem -> nie działa START, OPTION, HELP

logo jest w romie, reszta ekranu jest w ramie - ewidentnie logo nie pyklo, wiec tu szukaj

przechodze na tumiwisizm

35

Odp: Głupi problem -> nie działa START, OPTION, HELP

Zasilacz niedomaga?

36

Odp: Głupi problem -> nie działa START, OPTION, HELP

Nowy, od Lotharka.

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

37

Odp: Głupi problem -> nie działa START, OPTION, HELP

Temat do zamknięcia.

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

38

Odp: Głupi problem -> nie działa START, OPTION, HELP

Zanim zamkniemy napisz jakie było rozwiązanie.

Czy możecie wyjaśnić, Stirlitz, dlaczego wasz służbowy adres stirlitz@rsha.gov.de ma aliasa justas@gru.su?
Nie czytam PM. Proszę używać e-mail.

39

Odp: Głupi problem -> nie działa START, OPTION, HELP

Nie, bo nie uwierzycie. tongue

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

40

Odp: Głupi problem -> nie działa START, OPTION, HELP

Uwierzymy.

1088XEL i inne XL, XE, ST.

41

Odp: Głupi problem -> nie działa START, OPTION, HELP

Naciskałeś, bez widocznego efektu, klawisze na innej Atarce smile

Nie wstydzę się: 65XEN/1MB/4OS/AKI/1084ST/inne fajne zabawki

42

Odp: Głupi problem -> nie działa START, OPTION, HELP

Cytując Lotharka (rozszerzenie w końcu trafiło do stwórcy), pierwotnym problemem było utlenione złącze od taśmy MMU. Cóż, nie wpadłbym na to, bo wiem, że Przemek testuje przed wysyłką sprzęt. Dlatego szukałem problemu w komputerze/samej taśmie/lutach na Ultimate.

Został też wymieniony XILINX, ale to temat na inną opowieść.

W każdym razie temat do zamknięcia. Rozszerzenie (testowane u Przemka) działało bez przerwy kilka godzin bez żadnych dziwnych objawów. Mam nadzieję, że tak samo będzie, jak do mnie wróci big_smile. Trzeba w końcu zacząć klepać coś na LOSTa.

fb.com/Magia8bitow | fb.com/RetroKlinika | soundkiller.bandcamp.com
Ultimate 64+2x8580 | Atari 800 XL+SIO2SD+SIDE2+U1MB+VBXE+PokeyMAX | A1200+A120+40GB HDD+ACA 1233@55MHz | ZX Uno | moc konsol ...i mnóstwo innych śmieci

43

Odp: Głupi problem -> nie działa START, OPTION, HELP

Pozostałe posty przeniesiono do nowego wątku.

Czy możecie wyjaśnić, Stirlitz, dlaczego wasz służbowy adres stirlitz@rsha.gov.de ma aliasa justas@gru.su?
Nie czytam PM. Proszę używać e-mail.