1

(5 odpowiedzi, napisanych Sprzęt - 8bit)

Tak myślałem; kwestia ustawień U1MB.

PBI BIOS = disabled.

I wygląda, że działa.  Znaczy reset i całość.

2

(5 odpowiedzi, napisanych Sprzęt - 8bit)

Dzięki za wszystkie rady.  Działa mi reset, dioda miga 2-3 s.

Ale mi wychodzi do BASICa po resecie.

Tak samo jak z AVG wchodzę do FujiNet (Ctrl + S) -- co drugi raz BASIC, a co drugi raz się udaje.

Co to może być?  Tak się nie da żyć...

3

(5 odpowiedzi, napisanych Sprzęt - 8bit)

Witam.  Mam już od jakiegoś czasu FujiNet (1.6 wersja bodaj) ale mało używam.  No i chciałem poużywać.  No i problem.

Na filmie Larka sprzed kilku dni FujiNet (wersja standalone) resetuje się:

- Reset FujiNet (trzeci przycisk z lewej)
- następnie Reset ATARI.

Mi to nie działa.  Co więcej, nie działa mi również wchodzenie do FujiNeta, czyli mając AVG carta wciskamy Shift + S.

Może to wynikać z tego że miałem konfigurację dobrą U1MB ale mi się przypadkowo skasowała.

Czy ktoś poratuje jakimiś sugestiami?

4

(20 odpowiedzi, napisanych Zloty)

Dodam jeszcze, że  U Borsuka za 2 dni, prezentacja produkcji z Grawitacja 2024.

5

(31 odpowiedzi, napisanych Software, Gry - 8bit)

Chyba miało być: A.D. 2044.

6

(4 odpowiedzi, napisanych Software, Gry - 8bit)

Kapitalny pomysł!!

7

(20 odpowiedzi, napisanych Zloty)

No i prawie nauczyłem się pisać gry pod Atari.

Reszta to zadanie domowe.

Dzięki wszystkim za porady!  Szczególnie PeBe i Bocianu!!

8

(20 odpowiedzi, napisanych Zloty)

YERZMYEY/HOOY-PROGRAM napisał/a:

Będę.

Z Atari Mini, jakby ktoś chciał obadać.

Pzdr.

A więc.

Ja chyba nic nie biorę oprócz robotniczego laptopa. 

Mogę zabrać Game Boy'a Color -- właśnie nabyłem.

9

(5 odpowiedzi, napisanych Konsole)

perinoid napisał/a:

Ad. 1. Instalacja nowego ekranu idzie zwykle w parze z możliwością instalacji złącza VGA. Pomijając kwestię estetyczną (gniazdo nijak nie pasuje do obudowy konsolki) to wymiana ekranu, jeśli Lynx ma być używany, to konieczność a VGA to jednak VGA czyli bardzo dobrej jakości sygnał.
Ad. 2. Owszem, są carty uniwersalne. Ja mam AGA Cart, aczkolwiek ani on do dostania obecnie, ani najlepszy. Ale są inne. Tu się ktoś bardziej zorientowany zapewne wypowie.

Dzięki wielkie.  Super!

To zakładam kolejny projekt retro - Atari Lynx.

Jeszcze tu wrócę.

10

(5 odpowiedzi, napisanych Konsole)

Mam kolekcję komputerów i konsol (8.) z którymi miałem styczność w czasach retro.  Miałem bardzo małą ale jednak, styczność, z Atari Lynx.  No i się zastanawiam.

Problem jest taki że mam do spełnienia pewne warunki, znane ze świata Game Boy:

1) podłączenie do TV (HDMI / Composite)
2) cart typu Everdrive, na ROMy

Czy dla Lynxa występują oba te feature'y?

11

(20 odpowiedzi, napisanych Zloty)

Ktoś może jakąś miejscówkę polecić?

Znalazłem nieopodal (nie mam zamiaru po nocach po Krakowie chodzić sam), na AirBnB i liczą koło 400 pln za noc...

12

(20 odpowiedzi, napisanych Zloty)

Świetna sprawa!

13

(20 odpowiedzi, napisanych Zloty)

No.  To już w ten piątek!

Sprzedane na Allegro.

Sprzedam Hydrę 2 Mini Revised od Lotharka.

Umożliwia podłączenie do 5 sprzętów przez SCART, z TV/monitorem.

Hydra jest sprawna. W komplecie oryginalna ładowarka.

Strony produktu:

https://lotharek.pl/productdetail.php?id=320
https://lotharek.pl/productdetail.php?id=203

Cena (399 zł) nie zawiera kosztów przesyłki (preferowany: InPost).

16

(9 odpowiedzi, napisanych Konsole)

Ja mam (jeszcze) 2600 jr podłączony do TV LCD/LED via RF.

Nie zgadzam się z tezą, że obraz jest znacznie gorszy, jest OK, odpowiednio gorszy od Composite (czyli ujdzie).

Natomiast powód dlaczego będę robił Composite MOD jest taki, że RF daje laga.  Próbowałem to wyłączyć na wszelkie sposoby ale pozostał lag, na moje oko ok. 200 ms.  Czyli w gry typu Pitfall II nie da się grać.

To jest zatem główna wada podłączania A2600 anteną, nie jakość.

17

(18 odpowiedzi, napisanych Software, Gry - 8bit)

Już wszystko hula.

Przydałby się jakiś gotowiec z predefiniowanym Desktopem -- tworzenie nowego od zera to żmudna rzecz.

18

(2 odpowiedzi, napisanych Sprzęt - 8bit)

Dobra sugestia. Niby jest faq ale tam tego nie ma.

19

(2 odpowiedzi, napisanych Sprzęt - 8bit)

Lotharek ma/będzie miał nowy produkt lada moment: AKI - ATARI keyboard interface USB(/PS2).  Rozważam zakup, bo mam komputery na półce i przydałaby się dodatkowa klawiatura (bezprzewodowa).

Moje pytanie brzmi: czy jak mam zainstalowane Stereo (2x POKEY), to to przejdzie?

20

(65 odpowiedzi, napisanych Sprzęt - 8bit)

@Adam Klobukowski

Ja jestem dość tolerancyjny.  Jak zresztą pisałem, to nie jest idealne rozwiązanie tylko nie za drogie i dobre.

Jak ktoś chce full wypas no to niech zainwestuje w Medusę czy OSSC/OCCC Pro.

21

(65 odpowiedzi, napisanych Sprzęt - 8bit)

Ja polecam te:

https://cdn.netsilla.com/82997-thickbox_default/scart-hdmi-av-converter.jpg

Mam coś takiego do Amigi (HDMI>HDMI).  Dobry obraz na Atari + wspiera VBXE!  Cena znośna.

22

(12 odpowiedzi, napisanych Sprzęt - 8bit)

Okazało się że żadna Hydra!  Hydra jest sprawna i hula!

Otóż w moim TV Sony Bravia jest ustawienie kodowanie sygnału.  Miałem PAL, zmieniłem na PAL60, problem zniknął.

23

(18 odpowiedzi, napisanych Software, Gry - 8bit)

bocianu napisał/a:

a cokolwiek innego jesteś w stanie odpalić z tego fujineta?

No właśnie widzę że zrobił mi się jakiś nieznany problem.  OPTION (wciśnięte lub przytrzymane) nie działa już, na innych też.

Może coś w ustawieniach U1MB, ale sprawdzałem z moimi referencyjnymi screenami i jest jak wtedy, kiedy działało.

bocianu napisał/a:

montujesz sobie ten plik, czy tylko najeżdzasz na niego kursorem?

1 montuję
2 najeżdżam kursorem
3 OPTION

24

(18 odpowiedzi, napisanych Software, Gry - 8bit)

bocianu napisał/a:

jak jest zamontowany na slocie to nie musisz nigdzie najezdzać kursorem.
a skąd montujesz ten obraz anode? z mojego serwera czy z karty SD?

Próbowałem z tego i z tego.

A odpalam tak że najeżdżam na slot i potem daję Option.

To nie działa.

25

(18 odpowiedzi, napisanych Software, Gry - 8bit)

Mam już aNode -- bieżącą wersję.  Tylko nie wczytuje mi się.

Jest obraz Anode (xex) zamontowany na slocie, najeżdżam kursorem i daję OPTION.  Wychodzi mi do Basica.

Co robię źle??