1

Temat: Moje 2600 właśnie odmówiłoposłuszeństwa...

Może ktoś podpowie, gdzie szukać/co wymieniać. Objaw taki, że po włączeniu przestał się pojawiać obraz, a dźwięk nie zawsze jest z gry. Na niektórych cartridge-ach coś przebija, także konsola jako taka żyje, tylko... No włąśnie?
Ok, póki co:
- sprawdzone na kilu cartridgeach, na większości jest objaw, że konsola wstaje
- sprawdzone na dwu monitorach, objawy identyczne. Oba LCD, na obu wcześniej konsola działała (nie mam w tej chwili crt do podłączenia, ale mogę skombinować, ale myślę, że skoro wcześniej na tych obu działał, to by było ok). Na jednym z nich podłączona atarka (ten sam kabel) działa ok
- 2600 podłączone przez AV, z kabla antenowego [praktycznie prawie brak sygnału, więc nie wiem, w każdym razie monitor (stary TV) nie wykrywa sygnału. Ale ten egzemplarz tak miał od zawsze.
Konkrety: model 2600jr z szeroką tęczą, wersja PAL, produkcja chińska.
Sugestie mile widziane. Zaczynać od przelutowania gniazda carta czy raczej szukać gdzie indziej?

Sikor umarł...

2

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Ja kupiłem takie właśnie i problem zniknął po wmontowaniu av moda. Polecam.

2x65XE (ECI), 800 XL, XC-12, Ultimate, SimpleStereo, SIO2SD, SIDE2, AVG CART, IDE+2.0 rev.C, SOnari, POKEYMAX SC, POKEYMAX QC PSG/SID, SDRIVE MAX. POKEY 4ever ;)

3

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Jeśli masz dźwięk, czyli wydaje się, że gra chodzi ale nie wyświetla, to raczej nie wina złącza cartów bo tam jest tylko dostęp do pamięci.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

4

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

No, ta jest z AV modem - dlatego piszę przez AV, a nie złącze antenowe. W razie czego przerobię sobie drugą w taki sposób, ale póki co będę chciał odratować ten egzemplarz po prostu. Dzielnie się sprawował wiele lat...
Ale dzięki za info.
http://www.retronagazie.eu/wp-content/uploads/2019/04/Grawitacja-2019-Atari-2600-Sikora-z-Mega-Kartrid%C5%BCem.jpg - dokładnie ten egzemplarz. Moda robiłem jakieś... 10-12 lat temu. I chciałbym tą konsolkę odratować mimo wszystko.

Sikor umarł...

5

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

perinoid napisał/a:

Jeśli masz dźwięk, czyli wydaje się, że gra chodzi ale nie wyświetla, to raczej nie wina złącza cartów bo tam jest tylko dostęp do pamięci.

Dopiero teraz zauważyłem. Z tym dźwiękiem bywa różnie, na obrazie czasem się też coś pojawia, ale jest są to albo prostokąty w losowych, ale powtarzalnych kolorach, albo jakby kawałki gry, ale skaczące i bez sprite-ów. Stąd założenie, że może coś z gniazdem (bo nie zawsze z danego carta rusza, ale za którymś razem potrafi dać taki objaw). No cóż, wiek konsoli robi swoje, choć nie jest taka stara (82 rok). W ten weekend nie powalczę, ale w przyszły pewnie będę coś przy niej robił, bo mi jest najnormalniej w świecie żal ją utylizować...

Sikor umarł...

6

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Nie ma co utylizować. Może przelutowanie wystarczy. Może trzeba wymienić gniazdo - to pikuś.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

7

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Właśnie od tego zamierzam zacząć, choć nie mam drugiego na podmianę. Póki co poprawię luty, jak nie pomoże - będę szukał dalej.

Sikor umarł...

8

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Ja mam jakąś płytę luzem z klona. Może akurat gniazdo jest sprawne.

Pamięć studenta ma charakter kwantowy - student wie wszystko, ale jednocześnie nic nie pamięta.
- Kilka(naście?) pudełek z klawiszami i światełkami. I jeden Vectrex, żeby nimi wszystkimi rządzić.

9

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

ok, jak nie zadziała - to  się uśmiechnę. Wreszcie będzie okazja klawiaturę Ci dostarczyć smile

Sikor umarł...

10

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Złącze carta - poprawione luty, przejścia są - bez zmian. Zastanawia mnie fakt, że czasem coś się pojawia na ekranie (duże, kwadratowe pole, czasem z pasami obok) nawet bez carta. Czy mógł paść zegar przy takich objawach? (nie mam oscyloskopu, więc raczej tego nie sprawdzę) - piskliwy sygnał, ekran czasem zmienia kolor przy włączeniu, czasem nie. Jak coś się pojawi, to stabilnie na tym wisi.
Jakieś sugestie?
======================
Zauważyłem, że nieco grzeje się procesor. Ale nie parzy po 15 minutach (choć jest wyraźnie cieplejszy od reszty)

Ostatnio edytowany przez Sikor (2021-01-25 20:46:09)

Sikor umarł...

11

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

CD4050 wymieniony - bez zmian
Kwarc 3,54 wymieniony - bez zmian sad
Ok, szukam/zamawiam kwarc 4,43 - walki dalsze dzieje opiszę, chciałbym ją wskrzesić...

Sikor umarł...

12

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Drugi kwarc wymieniony - póki co lipa, chociaż...
Czy mógłby ktoś sprawdzić, czy bez włożonego cartridga pin 13 gniazda (D4) zwiera do masy? Bo taki mam objaw: masa na pinach 12 (ok), 24 (ok) i właśnie widzę, że na 13 mi coś dzwoni, a chyba nie powinno. W samym gnieździe nie widzę problemu (mogę się mylić), jakieś pomysły? (opornik, dioda, kondensator)?
____________________________________________________________________________________________________
Zwarcie usunięte, póki co bez zmian sad

Ostatnio edytowany przez Sikor (2021-02-04 15:48:38)

Sikor umarł...

13

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Jakie powinno być napięcie na wizję po niskiej częstotliwości. Zauważyłem, że losowo, po włączeniu konsoli pojawia mi się 0,04V (wtedy jakaś ramka widoczna na ekranie), a czasem 0,37V - wtedy słychać, że konsola działa, ale czarny ekran. Jakieś porady co do dalszych poszukiwań?

Ostatnio edytowany przez Sikor (2021-02-04 16:18:29)

Sikor umarł...

14

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

No dobra, 6507 mocno się grzeje - podchodzi pod 70 stopni (mierzone termometrem lekarskim z pomiarem temperatury dla domu), obstawiam, że walnięty. Grubsza sprawa raczej.

Sikor umarł...

15

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Mam gdzieś chyba płytę od jr. z wylutowanym TIA, szukać? wink

Falcon030 14MB + CT60; Jaguar + Skunkboard; 65XE + SIO2SD + Ultimate + Stereo + VideoMod; 520STE + 4MB + Ultrasatan + HxC Emulator;  LYNX II + VGA Mod; A2600 + MultiCart; ZX Spectrum 128k +2 + PiocDivSD;  Amiga 600 + 2MB chip + Furia + SD;  C64 "chlebak" + 1541 Ultimate

16

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Zobaczymy, póki co poszło do x_angela, zobaczymy, co zdiagnozuje - u mnie z samym multimetrem niewiele więcej osiągnę.

Sikor umarł...

17

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

No dobra, ktoś poratuje w dobrej cenie:
1. RIOT (6532)
2. 6507 (czyli procek)
6507 co prawda profilaktycznie zamówiłem z e-bay, ale dopiero koło kwietnia/maja ma przyjść z państwa środka... Może ktoś ma padniętą płytę ewentualnie z tymi układami?

Sikor umarł...

18

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Proszę o namiary, najlepiej na paczkomat smile

Falcon030 14MB + CT60; Jaguar + Skunkboard; 65XE + SIO2SD + Ultimate + Stereo + VideoMod; 520STE + 4MB + Ultrasatan + HxC Emulator;  LYNX II + VGA Mod; A2600 + MultiCart; ZX Spectrum 128k +2 + PiocDivSD;  Amiga 600 + 2MB chip + Furia + SD;  C64 "chlebak" + 1541 Ultimate

19

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Już piszę, wybawco.

Sikor umarł...

20

Odp: Moje 2600 właśnie odmówiłoposłuszeństwa...

Po akcji x_angela i pomocy rj1307 ruszyło, ale jak się dziś okazało - nie do końca. Otóż, w większości gier jest ok (czasem lekko mrygną kolory, ale przypuszczam PR-kę), ale... No właśnie, nie mogę znaleźć przyczyny - w grze Mappy (wersja demo NTSC) nie działają kolizje z przeciwnikami (wcześniej działały), ale z przedmiotami już tak. Uruchomiłem na identycznej konsoli (nieprzerabianej), i tam jest ok - czyli nie wina pliku. Sprawdzałem na kilku grach, i nigdzie takiego objawu nie zauważyłem. Zacząłem podejrzewać, że coś z grami w NTSC na tym egzemplarzu, ale sprawdziłem kilka i nie zauważyem czegoś takiego.
Jakieś pomysły? W sumie układy mam w podstawkach, więc kwestia przełożenia, ale? Co może być?
Z kronikarskiego obowiązku - procek założyłem od Chinola (bo doszły, a chciałem sprawdzić), i niby wszystko ok. Próbować zmienić czy szukać dalej? Bo sprawa mnie intryguje.

Sikor umarł...